Wyze Scale No Longer Updates/Syncs Data?

I have had this Wyze Scale for years. It is a model WHSCL1, I think it may be the original model. The issue is that it no longer transmits data to the app via Bluetooth. It says that it is connected via Bluetooth (but does not act like it). The last time it synced a weight into the app was January 5th of this year. I have tried everything I can think of to no avail. I have deleted it, and added back. The software is the latest. I have taken batteries (4 AA) out to try and reset it. Any ideas folks? Can someone help??? HELP!!!

1 Like

Have you tried deleting the scale from the app and setting it back up? Do note that this may clear your historic data, so could be worth some other troubleshooting attempts before that.

Does your scale model have a pinhole reset button on the bottom of it?

Up to now I have avoided deleting and adding back due to the loss of data. But it is time to try that… There is no hole, no reset button on this early model. I took the batteries out for 5 minutes to attempt a reset, but that did nothing. I shall delete/add back in and see what happens…

1 Like

OK, that did it. It sees real time data again, but the past data is gone. Oh well, its working. Thanks!


My scale died. I had used it about 10 times but the year warranty was over. When I called in, they looked up my record and told me they would send a replacement. I hadn’t known my year was up but they and my record on the screen. They emailed me that I needed to send a photo of the label on the back. I did then they emailed that I needed to send a photo of the code under the battery cover. I just sent them the code. They then emailed me that they would give me a gift card if I sent them a photo of the code.
I just want to get the gift card so I can be a new scale. Why are they taking so long!!!

How long has it been since they said they would give you a gift card?

Can you get a ticket number for me?