Wyze plugs unable to handle an extension chord to power xmas lights

I recently purchased 7 wyze indoor plugs. When using an extension chord for two sets of xmas lights (1.8 watts in total) only one set works. When plugged directly into outlet without Wyze plug both work.

Do you have another Plug to test with? Asking because I use the plug to power lights on the house and a blow-up penguin in the yard with a light in it as well. All of this works without issues. I have 3 extension cords to power it all.

Also, which version of the plug are you using? Original or the updated (v2) version?

I bought 7 plugs and tried all different outlets (indoors), same behavior. I did complete a new firmware upgrade so I’m wondering if that’s the cause. I just bought them so I am assuming version 2. The crazy part is the two lights combine are 1.8 watts.

The version I am running is, which is the latest Production version of the Plug.

You can contact Wyze by phone: (206) 339-9646 Available Monday - Friday 4 am - 8 pm PT and Saturday 8 am - 4 pm PT, or online: Wyze.com/support. phone support is typically faster.

What happens if you plug the lights directly into the Wyze plug without the extension cord? Also, you are plugging the Wyze plugs into the outlet, not the extension cord, right?

Yes the plug is in the outlet, not the extension cord. When I plug both strand of lights into the plug it works just fine. I have also tried multiple extension cords, odd that it doesn’t work.

Just a plain extension cord? Not a surge protector or something similar? Haven’t tried them on any of my plugs. I’ll dig out an extension cord later and test.

1 Like

Will be curious if you have issues. I used a standard extension chord you can get with the Christmas items.

I run 4 of my plugs thru power strip/surge protectors to power incandescent candles in multiple windows year round. These are V1. Never an issue with that or anything extra I put in the strips, like Christmas Trees, etc. In fact, I am pretty certain my wife has short extension chords in them, too. Not home to look, right now.

Just tested with a 4ft. ungrounded extension cord and a V2 plug going to a floor lamp with led bulbs and it works without issue. Here is the info on my plug:

Shouldn’t have this problem. The resistance on the extension cord is the only thing that would decrease voltage and cause lights not to turn on.

Bad extension cord? Or power outlet itself? Unless the extension cord is super long, faulty or poorly daisy chained you should get almost 100% juice.

I don’t see this in any of the information you posted…have tried some other device in the extension cord when it is in the Wyze plug to see if that would work? It may be something to do with the combination of devices, although, highly unlikely. But this would be a simple test. Plug a floor or table lamp into the extension cord and see if that works.

Can you try plugging in a second set of lights with that one and see if it works?

I have tried multiple extension cords and outlets. It is weir that on one set of lights work.

Plugged in string of led lights and floor lamp without a problem.

I have used one v2 indoor plug with 3 extenstion chords plugged into it. One Chord can from inside my house and connected to an adapter to accept 3 plugs. One Plug had another extension cord connected to the lights on my roof, another had an extension cord connected to the lights in the bushes, and the third was connected to a Blow up Christmas penguin for the yard. All of which came on when I told Alexa to turn on Christmas Plug. Had no issues with this.