Wyze Plugs Not Reconnecting to WiFi After Power Loss

I have two early access Wyze plugs and a Wyze Cam Pan. Since installing these I have had numerous power outages (life in the Northeast) and each time my Cam reconnects to WiFi with no problem but neither of my plugs do. They remain in an “unconnected” or “server unresponsive” state and are useless until I manually reconnect to them. I am often away so this is not possible. Is there a fix to this or is this normal and “life with Wyze”. Note that I also have a few Amazon plugs, Kasa plugs, August locks, and Blink cameras, all of which automatically reconnect after power outages. Thanks in advance.

1 Like

Following up on this as well. If my router loses power and comes back on, the plugs do not automatically reconnect to the wifi. I have to physically pull them out of the socket and plug them back in to get them back online again. Using the button on the side doesnt help either.
Please fix!

2 Likes

Have you contacted support about this?

I, too, have problems with Wyze Plug losing WIFI connection.
I have three plugs and three cameras.
Yesterday I had to reboot my wifi router (I assume this is when I lost plug connection).
When I tried to use the plugs (all three) there was no wifi connection… blue lights blinking.
I tried unpluging and repluging them with no connection success.
I rebooted router with no connection success.
Cameras and plugs from other manufacturers remained connected.
The only way I could get them to reconnect was to remove them from the app, do a factory reset, then reinstall from scratch.
It is not only a pain to reinstall all of them but they are tied to alexa routines and all of those routines had to be redone.
This is not acceptable and I hope something can be done to correct this issue.
It has happened more than once.
I have five more Wyze plugs that I am reluctant to install because of this issue.
Any help or advice would be appreciated.

2 Likes

UPDATE:
I submitted a work order and got a timely reply. Had to download a diagnostic program and give WYZE the results. It seems the WiFi connection was poor preventing automatic reconnect… modem checks deemed it faulty. New modem on order.
Extremely pleased with WYZE support!

Same Issue…

I have 2 wyze plugs, in the garage ceiling outlets, internet went out, for 3 hours & the plugs never reconnected - I can see they have an active wifi connection with no data transferred (ubiquity WiFi dashboard), and the wyze app shows them as offline.
Plugs work as I used a stick to turn them on and off manually.

I had to unplug the devices (16 hours later) and re-plug them before they came online again - shouldn’t they come online again after internet service is restored?

Seems silly, my wemo’s all came back online

Years old issue. Not a hard fix. But sooo annoying as consumer. Wyze dev team…please provide firmware update to plugs to retry wifi sync for at least 5 minutes or 600seconds before timing out. I see from sniffing traffic it sends one, only one request, then just blinks and no other signals. Please fix it or these are all going back. Thanks

2 Likes

I agree that to have to replug these things is just ridiculous. I am going to invest in something else.

I have some Kasa plugs (in addition to my Wyze Plugs) and they sometimes behave the same way. Seems to be a race between the router and the plugs to see which reboots first.

I haven’t had any issues of that type with my smart plugs or switches (mostly TP-Link Kasa and Etekcity Voltson), but I have 3 wireless Zmodo cameras that consistently require me to restart the router after a power failure in order to reconnect.

So I have the 2021 wyze plugs, which usually I have got them to reconnect after AWS server crash recovers. When it goes down you can’t login to the app. When my internet service goes down, I have also been able to reconnect after my isp come back online. I do not have an issue with my xfinity modem/router as I have a decent connection in every room.

However today AWS servers were down from am pacific standard time til 9am. I was able to log back i to the app. But after removing the plugs from the wyze app, doing a reset, unplugged them from the wall and did made my modem forget the device I tried manually re adding all my plugs. The app is up and running and I can add devices but the slow blinking is not going away which indicates that it’s not connected to the internet or cloud. This is frustrating as I need to update their firmware but can’t.

I am stuck at version 1.2.0.93. I am convinced I might have less problems if I could get version 1.2.0.126

Interesting enough the Alexa app is showing that it is responsive and showing no issues. I wonder if I should bring the plug down stairs next to the router but my signal strength is still strong as I live in a small condo. I have no clue why the slow blinking light is still happening. I also tried turning off the 5ghz band on modem and repeat process but still nothing.

I am almost convinced I might have to switch over to a home assistant system soon as connectivity via wyze’s cloud service is inconsistent.

The only other thing I can think of is that thr plugs wifi chip went bad but that wouldn’t explain why I am still able to add the device to the app. This is the first time it’s happened.

Please also note that I am not in pairing mode. It is not a rapid blinking.

1 Like

I am having the same issue. All my plugs stopped working and just slow blink. I even had a new plug never paired and it shows up in the app asks to update firmware, and Blink, blink blink… So annoying

I had a Power outage today for 1 hour. Plugs, both, are not responsive. Factory reset one and now not updating to current firmware version keeps failing.

AWS has an outage that is impacting Wyze services today. Do not reset your devices.

Please explain ; )

Mine are flashing too. Super inconvenient. Must be the greater network outage with Amazon Web Services (AWS).