Wyze plugs KEEP going offline, with only fix being pulling it and replugging it in

I have given up. I deleted all 3 that I had deployed (via the Android app), then unplugged them. They are in storage until a solution is offered up.

At least one other person has suggested setting up a rule for the plug(s). Apparently these people no longer have the plugs go offline after doing so. Thus I just setup rules for 3 of my 4 plugs. The rules are stupid and redundant. They run once a week and turn on plugs that should already be on.

I am going to continue to reboot my WiFi access point every day as I have done for years. Time will tell if I have issues with all 4 plugs or just the one that doesn’t have a rule tied to it.

It’s a firmware issue which they claim to have identified the root cause. That was @ 176 and 179 was supposed to fix it. It did not.

Makes you wonder if they really understand the root cause. Clearly, they have significant software development issues across the products.


Having 3 of these on Comcast where we had an issue in a DVR cable (that took them months to figure out; the third guy out actually checked all the lines), the router was being rebooted pretty regularly. It’s now very stable and 2 of 3 plugs routinely turn into blinkers in a day or two. The third one, which was purchased earlier, but is still one of the new breed, is more reliable and makes it a week or more before blinking out.
My 4th one is in another house 1500 miles away on a century link fiber router (around 10 ft away) and it is a blinker.
I don’t see it should be a bluetooth issue; their bluetooth radios are not on once it is connected to Wi-Fi. Shouldn’t be a wifi issue; wifi radios normally reconnect on their own.
These all worked fine until .176 was released.
All of mine had schedules on them originally, but that didn’t keep them going and the schedule died when they go to blinking.
I’m going to add a random rule as someone suggested and see if that fixes it. Worth a shot but I’ve been in this business long enough that I lost my belief in coincidences a while ago. The fact that they went south with the advent of .176 points at the culprit. It may be a combination of things dealing with manufacturing and the .176 firmware so not all are affected. I be happy with an option to roll back to .126 but I also understand why they wouldn’t want people without issues rolling back to .126. I would note that two of them had rules to begin with when the problems started.
I’ll update here if I learn anything from adding a rule…

1 Like

I went ahead and setup one plug with a rule that turns it ON daily at 1:00 a.m.
I am not setting any OFF rule.
I will see how long this works, the firmware on this plug is at
If this workaround is successful, they can be of use again.

I have 4 plugs. 3 of them have a silly turn-on rule tied to them. I just had the 1 plug without any rules tied to it go offline overnight. Unplugging it and plugging it in didn’t resolve the issue. After adding it back into the android app again, I added it to an existing turn-on rule. I will report back should it go offline or after a week of the plug working properly, whichever happens first.

So far the other 3 plugs that have a turn-on rule tied to them have been working properly. Granted, it has been a whopping 3-days.

Just to be clear, I have four of the problematic V2 plugs. I have made no changes on my end and I don’t have any rules associated with them. For whatever reason they have remained online now for about 4 weeks. At least to me it seems to be a problem on the Wyze server end. However, it is still a mystery.

Yeah I understand and thanks. Unfortunately waiting for something to magically change on its own with zero communication from WYZE hasn’t been working for me. Thus I figured I would try something.

Yeah what’s up WYZE? Lack of response/interaction on this issue is not a good look. Could at least lie to us and say you’re working on it :wink:

I am currently testing out Known1‘s “rule” theory and 27 hours in so far so good. Even had a power outage for a bit today and no blinkers when power was restored!

Thanks for everybody’s input and sticking with the troubleshooting. I still have hope these will eventually be frustration free.

I was at home Depot today and there stuff was not on the shelf…

Not a good sign.

Maybe it was moved to a different location? From what I can tell, they are still selling WYZE products: https://www.homedepot.com/s/wyze?NCNI-5

Thought I would chime in, I started with two generation 2 Bluetooth setup plugs Last Summer. They worked fine until around January when one in my pole barn started to stop responding in the app. After a manual reset it stayed online for a short period But then went off again. Then the one in my garage did the same thing. Part of a two pack.

Now, it gets more complex with my situation as I also stopped being able to set them up via Bluetooth. Figured that meant they were bad. Until I rebooted my phone and magically could again: I had the same issue with my wyze color bulbs. My s21 Ultra refuses randomly to setup Bluetooth wyze devices, has no issues with any other Bluetooth (I literally have 3 audio headsets and two cars it works fine with and that I’ve redone setups with)

But with my S8+ it works fine every time…

That’s weird to me. Might be a samsung issue, might be a wyze issue.

But but but. The last time the polebarn went down, it stayed connected to my AP I have down there… But wasn’t connecting to wyze according to traffic flow.

At this point, I’m thinking it’s Firmware related. Further evidence to my view, is that I had another two pack laying around that I configured - updated to - and so far no issues. The ones that are? and respectively; the garage (v176) has stayed online, and connecting but as of last night, the has failed again.

I opened a case with Wyze and they’re trying to get me to just ship them back, which I’d rather not do as paying S&H is almost as much as just buying another two.

Wish I could flash them back to an older firmware. Also wish support/Wyze would admit they’re bricking units and not telling people. Very Sus.

1 Like

Blinker Wyze Plug in my garage today, shop lights didn’t turn on when I opened the door (Wyze Entry Sensor) or walked in front of the Wyze Motion Sensor


I had to remove/re-add the plug

Log ID: 518671


Well my attempt at a simple turn-on rule didn’t do the trick. I have two blinkers this morning. Thus I have deleted the rules.

With more reading, it sounds like the other person that has had success with rules keeping their plugs online happens to be using a trigger rule and not a simple scheduled rule.

Ultimately, I’m back to waiting for WYZE to fix the problem that they created over 2-months ago!

Glad to know that I am in good company with the disconnecting Wyze plugs. I have 18 of these suckers and the “old” ones seem to be much more stable. The ones (4 of them) that I purchased more recently are the stinkers. They have a CFH designation (no idea what that means except maybe Can’t Freakin’ Happen maybe?) and have been problematic for the last couple of firmware updates.

1 Like

“Certified for Humans”, an Amazon certification. The V2 Plugs got it over the V1 Plugs because of their Bluetooth setup. The old WiFi setup was a bit too complicated.

Too good to be true, but I find out it has to be a location problem, this plug never absolutely never got disconnected before until I switched location with the one that disconnected all the time, so definitely it’s a location problem…

Log ID# 519319

Always possible, but location doesn’t affect my blinkers.

Your post made me realize I do have a Wyze plug that has never reverted to flashing blue. I forgot about this one, as it only runs a timed rule, and I never access it otherwise. I thought, maybe there is something to this rule or location thing? It’s actually the farthest plug from my router.

On looking at it further, it is firmware version 12.0.80, Pretty sure it’s a gen 1 plug as well, as it doesn’t ask to update firmware. And yea, I have tried rules on my blinkers. After a few days, they just revert to blinking.

1 Like

We can speculate all we want. Whether it is one or two days, or two weeks, they are clearly subject to random failures. From my own testing, it isn’t the distance from the router, it isn’t proximity to other devices, it isn’t if there is a schedule or a rule in place, it is just random failure.
The true failure isn’t the why, the true failure is that they turn into useless bricks that require either unplugging or a full reset to restore to operation. For an item that is a home automation or security item, that is a major fail. Imagine if your thermostat or many other items did that when you were not at home. Yes, things fail, but there needs to be at least some basic reliability.