Wyze plugs KEEP going offline, with only fix being pulling it and replugging it in

Any news on a resolution? The forum is quiet so I thought maybe there was a fix, but the app still shows .176 being the current update, which still doesn’t work.
Guess it’s time to toss them in a box and get something else, which is really irritating as it means another app as well. Though the Amazon plug I have seems to work well, but it is pricier…

1 Like

Still all buggered up over here. I currently have 2/4 blinking. They have been for the past week. They’re offline, but surprisingly enough the on/off timer is still functioning, so I said screw it and let ‘em blink.

Not saying it’s functioning properly by any means but I’m so sick of reprogramming them that I’ll deal with blinking blue lights in my face…for now.

**

WYZE PLEASE FIX YOUR PRODUCT

**

1 Like

Previously, I had 4 that were going offline every 2 - 3 days. They’ve been stable for at least the past week, except for one. I did a hard reset on that one, and its been stable for the last few days. Of course, now that I’ve put this in writing, I’m sure they’ll all be blinking like Christmas by 5 pm today.

I’m on the Beta firmware, btw

Many of us are as they released the latest beta firmware to production. They of course pulled it from their site the next day or maybe it was two days later?

Full Firmware History:

Wyze Plug (2021 Version) Firmware (With Key Design)

1.2.0.179 (February 28, 2022)

  • Improved network stability issues and overall connectivity performance
  • Fixed a bug that caused frequent connectivity issues

Note: Wyze Plug firmware 1.2.0.179 is being paused as we look into reports of connectivity not being improved by this update and plugs that stop responding after updating. Some regain function a day or two later but others are still unresponsive. If this has happened to you, please reach out to Wyze Customer Support.

1.2.0.176 (January 19, 2022)

  • Added Bluetooth firmware logs if the plug has trouble with setup

Note: This firmware is being halted due to an identified issue that causes the plug to go offline often. We have identified the root cause and are working on a firmware release that will fix the problem.

1.2.0.126 (December 6, 2021)

  • Added support for Time of Day local scheduling

1.2.0.93 (February 24, 2021)

  • Improved plug performance

1.2.0.76 (January 18, 2021)

  • Fixed a bug that caused the status light to remain on

I, for one, am not convinced that it is a firmware problem. I have four plugs that were problematic on firmware 1.2.0.179. Suddenly, and with no changes on my part, they are staying online and working properly. My suspicion is a problem with Wyze servers, but I have no proof. My plugs have been working correctly for over 3 weeks.

I would agree about if maybe not being a firmware issue.
Perhaps it could even be a Bluetooth interference thing triggering something and they reset based of some signal? I’ve had multiple Bluetooth issues in my house since about the time I first plugged these smart plugs in…

@WildBill : Out of curiosity, have you tried restarting/rebooting your WiFi router or WiFi access points multiple times while waiting for everything to reconnect in between each reboot?

If you’ve done that procedure multiple times and your plugs have reconnected to your WiFi network without any issues, I completely agree that they fixed something on the back end with your account. If you have not attempted the procedure above, you may not want to try it because my gut tells me you’ll be back to having at least one blinker.

Rebooting could definitely cause issues, but that’s not new. Mine we’re going offline randomly and that has stopped.

Mine were working great for weeks and then they all went offline this weekend. Work fine again after re-configuration.

I’m not trying to put words in your mouth or anyone’s for that matter. I’m trying to understand your scenario.

Would it be fare to say that you rarely reboot your WiFi router or access points? For awhile your plugs would go offline and you would need to add them again or unplug and plug them in again. For about 2-3 weeks now, you still haven’t rebooted your WiFi router or Access Points, but the plugs are no longer randomly going offline like they were. This has you thinking that something changed on the back-end as you’re not doing anything different now than what you were doing before when the problem persisted.

Is my assessment of your scenario accurate? If so, I’m going to disable the scheduled automated reboots on my access points and see if my plugs remain online.

Yup, you’re still having the problem.

You are correct. I never reboot my APs or router unless I find an issue with them. Also, the problem was happening on multiple APs at different times. I have a shop about 300’ from my house and two problem plugs were there and the other two are inside the house on different APs. I moved the ones from the shop to the house and the problems continued, until about three weeks ago. Haven’t rebooted my router/APs at any point during this time.

1 Like

I have given up. I deleted all 3 that I had deployed (via the Android app), then unplugged them. They are in storage until a solution is offered up.

At least one other person has suggested setting up a rule for the plug(s). Apparently these people no longer have the plugs go offline after doing so. Thus I just setup rules for 3 of my 4 plugs. The rules are stupid and redundant. They run once a week and turn on plugs that should already be on.

I am going to continue to reboot my WiFi access point every day as I have done for years. Time will tell if I have issues with all 4 plugs or just the one that doesn’t have a rule tied to it.

It’s a firmware issue which they claim to have identified the root cause. That was @ 176 and 179 was supposed to fix it. It did not.

Makes you wonder if they really understand the root cause. Clearly, they have significant software development issues across the products.

2 Likes

Having 3 of these on Comcast where we had an issue in a DVR cable (that took them months to figure out; the third guy out actually checked all the lines), the router was being rebooted pretty regularly. It’s now very stable and 2 of 3 plugs routinely turn into blinkers in a day or two. The third one, which was purchased earlier, but is still one of the new breed, is more reliable and makes it a week or more before blinking out.
My 4th one is in another house 1500 miles away on a century link fiber router (around 10 ft away) and it is a blinker.
I don’t see it should be a bluetooth issue; their bluetooth radios are not on once it is connected to Wi-Fi. Shouldn’t be a wifi issue; wifi radios normally reconnect on their own.
These all worked fine until .176 was released.
All of mine had schedules on them originally, but that didn’t keep them going and the schedule died when they go to blinking.
I’m going to add a random rule as someone suggested and see if that fixes it. Worth a shot but I’ve been in this business long enough that I lost my belief in coincidences a while ago. The fact that they went south with the advent of .176 points at the culprit. It may be a combination of things dealing with manufacturing and the .176 firmware so not all are affected. I be happy with an option to roll back to .126 but I also understand why they wouldn’t want people without issues rolling back to .126. I would note that two of them had rules to begin with when the problems started.
I’ll update here if I learn anything from adding a rule…

1 Like

I went ahead and setup one plug with a rule that turns it ON daily at 1:00 a.m.
I am not setting any OFF rule.
I will see how long this works, the firmware on this plug is at 1.2.0.179
If this workaround is successful, they can be of use again.

I have 4 plugs. 3 of them have a silly turn-on rule tied to them. I just had the 1 plug without any rules tied to it go offline overnight. Unplugging it and plugging it in didn’t resolve the issue. After adding it back into the android app again, I added it to an existing turn-on rule. I will report back should it go offline or after a week of the plug working properly, whichever happens first.

So far the other 3 plugs that have a turn-on rule tied to them have been working properly. Granted, it has been a whopping 3-days.

Just to be clear, I have four of the problematic V2 plugs. I have made no changes on my end and I don’t have any rules associated with them. For whatever reason they have remained online now for about 4 weeks. At least to me it seems to be a problem on the Wyze server end. However, it is still a mystery.

Yeah I understand and thanks. Unfortunately waiting for something to magically change on its own with zero communication from WYZE hasn’t been working for me. Thus I figured I would try something.