Wyze Please fix: Multiple users reporting Wyze Doorbell stops working

I never installed my doorbell, but I tested it with a new 16VAC power supply when it arrived. It worked fine, then I powered it off for 2 weeks.

Now, it appears to be in a reboot cycle. It boots up, connects to Wifi (ping is good) and goes Solid Blue. A few seconds later, it reboots (clicking noise and amber light). I can never connect with the App. Firmware I’ve tried the setup again, with the same results after it’s added.

I’ve found several threads with the exact same issue, and more users are joining the thread with the same exact issue. How can we get someone at Wyze to fix this? Support does not answer.




I would start by verifying its not your transformer. You can also test by powering the doorbell via the micro USB port on the back.

I’ve tried with 3 power supplies with the same result. 16VAC and (2) 12VDC. It powers up fine, I can scan the QR code. It pings until it reboots.

12v is not sufficient, need 16-24v… Maybe you’re 16v transformer has a issue

12v has worked fine for many other users.

I’m just stating the power requirement from Wyze, if you choose not to follow the input requirements, that’s on you, don’t blame Wyze for your issues.

Screenshot 2021-03-31 9.22.06 AM

Yes, I used a power supply within spec (16VAC) as written in several posts if you read.

Yes, and you also stated you tried power supplies that are not supported. Maybe your 16v is bad like I said before… If you can read.

Do you have sd card inside?
Remove it and try.

Another possibility is that the unit was doing update (firmware) while you were testing it.
May be bricked. Call Wyze service.

Same issue here, I have power cycled and deleted re-added the doorbell multiple times but I get stuck at “Authenticating” on the app. Also, can’t add the chime for some reason on the app. Been an issue since 03/26, support hasnt provided anything concrete to try out yet.


the doorbell does not support a sd card

Obviously I do not own a doorbell.:laughing: