Wyze pan camera bricked Help!

Well, While connecting my camera a firmware update appeared, so… i updated and after reaching about 90% update failed, now im stock with a camera that has a green ligt all the time, it does not show up im the app, and i have spent almos 10 minutes pressing the little reset button with no effect at al, the green light does not change, the camera does not have an sd card inserted.

Now, what can i do?

Thanks in advance

If the camera is bricked, you should be able to fix it if you have an SD card.

  1. First, go here and download the most recent Cam Pan Firmware:
  1. That should give you a “.bin” file. Rename it to “demo.bin”.

  2. Put that demo.bin file on the SD card in the root directory.

  3. Power off your camera, insert the SD card.

  4. Hold the setup button, plug in your USB cable, keep holding the setup button for 3-6 seconds.

  5. Once the light is solid blue, release the button and wait for 3-4 minutes. The camera will reboot and change light status during this time.

After it is done, your camera should be functioning again.

1 Like

I am having trouble with this process. I have the demo.bin file on an sdcard, and have it inserted in the camera. I push and hold setup while plugging it in. The blue light comes on, but the yellow stays on, as well. I release the setup button after the blue light comes on, but nothing happens (waiting 10-15 minutes)

The model number is Wyzecp1.


I have the exact same issue. The cam light stays bleu/yellow and firmware wont load. Tried numerous firmware versions and different as cards, no luck. The cam is bricked… issue occurred when the app offered an update. Sent numerous queries to Wyze and no responses. I guess I am out $50 bucks !!! That is what these things cost up here in Canada. Not sure I will buy one of these again !!! My Nest cam has been running for 5 years with no issues what’s so ever !!! This cam pan lasted less than 6 months !!!

Exact same issue. I have Wyze Pan Cam V1. It got bricked probably during a firmware update or electricity fluctuation and stuck at yellow light.
I tried manual firmware update, downloaded latest version from wyze website, formatted sd card, renamed to demo.bin, held the setup button while inserting the power cable. Release it when it tuens blue/yellow and then nothing happens. The blue/yellow light stays solid forever. Wyze help is useless and giving run arounds.

4 months later i am still out a cam. Wyze wants a copy of my receipt for possible replacement… and of course I cant find it and it’s more than 12 months old (around 18 months of use ) … I think there is a design flaw with these cams and are subject to failure right past the warranty … Lesson learned, keep your receipt and original packaging attached to the cam or buy Nest!!!