Wyze Cam V2 bricked after automatic firmware update

I have 3 Wyze Cam v2 and 1 Wyze Cam Pan, all out of warranty. Last week, when I powered them up after long time, it asked for firmware update through app and I proceed, but my Pan Cam and Wyze cam never came out of the firmware update and now showig solid yellow light and can not be used. I did not update the remaining 2 Wyze cam and stayed with whatever firmware they have, and they work fine. I contacted Wyze support but they refused to help OR replace as they are out of warranty. Does any one know, if those bricked camera can be fix? thanks.


You can try manually flashing the firmware described in the link below. It’s very simple and only requires a small micro SD.


Hi Brian,
I tried that but it did not work.

hi, This firmware is for to use as a webcam. I want it to use them as cameras.

My apologies, use this link https://wyzelabs.zendesk.com/hc/en-us/articles/360024852172

Before that you sent me a firmware for to use as webcam, which I did.
Now, the cam is showing solid light blue , not updating to stoke firmware.

I had to update webcam firmware first, and then current firmware and magically the Wyze Cam worked.
But the Pan Cam was able to show blue light after loading webcam firmware and was able to load the current firmware. Was even able to set up, BUT it failed connecting… Any idea?

Did you download the Pan firmware for the Pan Cam?

Yes. I can set it up but connecting is an issue.