Wyze Outdoor Cant Sync after Firmware Update

I recently upgraded to latest firmware for base station and wyze outdoor cam. my outdoor cam stopped sync’ing with base station. after resetting base station, i can no longer get the outdoor cam to sync.
i run through the add camera steps and when it says look for yellow flashing light, mine never flashes. camera is fully charged, i’ve left it off for over 1 hour and tried again. i’ve held sync down for 30 seconds and all result with no help. also, when i push the sync button, i never hear “ready to pair”

I rolled the camera’s software back and then it connected. I had reset the camera to see if it would change the battery usage indication. It would not repair.
I have gotten where I am afraid to update anything. The last time I updated the Security Sense Hub, it would no longer connect to the separate “guest” SSID, I had setup up for the Wyze equipment. Moved the Hub to primary SSID on the Nighthawk router, it connected and stayed connected. The remaining Wyze devices are still on the other SSID. I have not updated the HUB to the most recent firmware. I really think the WYZE app is getting too big. Time split off the monitoring devices from the consumer devices.