Wyze motion sensor not working

I received my motion sensor and wyze bridge and am now trying to get it to work. The steps I have taken so far are…

  1. checked that I had the latest firmware on the camera that will hold the bridge.
  2. plugged the bridge into the camera. A blue light came on.
  3. added a new wyse sensor product in the software
  4. checked the battery voltage on the sensor and it was at 3.24v
  5. used a pin link the sensor to the bridge. A red light on the sensor blinked three times and the camera sead something to the effect that the sensor was now connecfed.
  6. I noticed that an event was created for that camera when I first did all this.

Now I am stuck. I think the directions say that the light in the lower right corner of the sensor should blink when the sensor is triggered. I have not been able to trigger that. I tried pointing the sensor in a direction where there would be no heat sources and ran my hand in front of the sensor, but nothing occured. No light on the sensor or events created in the software (running on an iPad)

Have I missed a step? Is there some exlaination of why my testing process would not work?

Any help would be appreciated.


I have 1 motion sensor out of many that the red indicator does not work.
The way I know it is working is through the automation’s that are triggered by the sensor.

It sounds like you’ve tried the obvious things already, so you may want to reach out to support. If the sensor is defective, they’ll send you a replacement.


I had one I set up and it was showing up but wouldn’t activate , I then removed the battery to reset it, then it started working


After much hair pulling, I found your hint to remove & reset , did that, and it finally works. Whew.