Wyze Mesh Router

I have tried to get these set up. It will not get past the last setup page. I had tech support on a call for over an hour with the usual drill (reboot cable modem, reset wyze router, repeat). I tried this with 3 different units. None would ever get past the last step. Any one else having this same issue? Any solutions? Tech support sent me a cryptic email with zero instructions with some additional steps but it is unclear what exactly I am supposed to try. see below (this is verbatim so their typos not mine)
There are a few things we found that could cause bluetooth pairing fail.

  1. NTP server off-sync. Work around are as followed,

  2. Wait 10 seconds before pressing “retry paring”.

  3. If it still failed, wait 60 seconds before pressing “retry pairing” again.

  4. phone user had their GPS feature is turned off on the phon. Work around,

  5. Please ask the user to turn-on their GPS and leave it alway on when using the Wyze App.

My old system is a smartthings mesh wifi router with 4 pods that works fine I was just looking for the improved 6e as I (like everyone else) am getting more and more devices to connect to the network . Using xfinity with my own cable modem (zoom). I only bought these after I watched the promo video where they discussed their long and arduous process they went through to come up with the system that would work.

1 Like

@Photof2as
I am sorry about your experience with customer support. I think I can tell what troubleshooting they were trying to do. It seems they mixed up possible issues as troubleshooting steps. Do you recall what screen it was on when it got stuck? What type of phone were you using?

If you get a ‘retry pairing’ button, please wait 10 seconds before pressing it. If that fails and it comes up again please wait 60 seconds before trying again.

If you are using an Android phone please turn your GPS on when using the Wyze app and see if that helps.

When you contacted support did they give you a ticket number? If so could I have that also for training purposes.

2 Likes

Thanks for the reply. I just Sent these back. I will wait until they have been out for a while so they can work out the kinks.

Ticket number

2576678

Thank you. I will look into it to see how we can improve and hope you give them another shot later on.

2 Likes

I probably will. I have a lot of wyze products now.
It’s always a bit of a risk when you get the first ones whti new technology.
Thanks for the follow up.

1 Like

I’m having the same issue. Once the unit pairs via bluetooth, it immediately gives the error that it cannot get an IP address from my ISP. I wish there was a more manual way of setting this up because the “Simple” method is not working. I’ve rebooted and rebooted. I’ve disconnected my old cable modem and went out out and bought a newer cable modem. Same issue. Why can’t it receive an IP address via DHCP?

1 Like

Bad customer support and yet another Wyze product issue, big surprise. lol

@Netuser I am sorry you are running into issues. Let me see if I can help. Can you try these steps?

  1. Disconnect the Ethernet cable between the modem and the router.
  2. Power off the router and the modem.
  3. Power on the modem and wait until the modem is running and operational. This can take about 5 minutes.
  4. Power on the router, wait until the router starts to blink white, then connect the ethernet cable and start the setup process in the app.

I was able to set up the root router no problem. However, when I try to add the additional mesh unit, it says Bluetooth connection failure. I’ve tried 4 times to get past this…fails everytime. Any assistance you can offer will be greatly appreciated! I’ve used Wyze for a couple years now and they usually have decent products, so I’d prefer to get this problem solved ASAP. Otherwise, I’m gonna have to examine my options. Thanks!

I was able to set up the root router no problem. However, when I try to add the additional mesh unit, it says Bluetooth connection failure. I’ve tried 4 times to get past this…fails everytime. Any assistance you can offer will be greatly appreciated! I’ve used Wyze for a couple years now and they usually have decent products, so I’d prefer to get this problem solved ASAP. Otherwise, I’m gonna have to examine my options. Thanks!

I am sorry you are still having issues, if the root is setting up fine but the others are not I would recommend getting support involved as they have more in-depth troubleshooting steps than I do.

https://support.wyze.com/

Here are all the troubleshooting scripts used by Wyze support for the Mesh Router/Pro

https://support.wyze.com/hc/en-us/sections/9326968965659-Wyze-Mesh-Router-Troubleshooting

I’m sure they will probably be as helpful as calling support.

:face_with_symbols_over_mouth:

Out of curiosity, are you using the Add Device UI from the home screen to add the node router or are you opening the root router and using the plus sign there to add the node?

Just some notes picked up from other users:

  • Add the router on WiFi, not Ethernet.
  • Make sure the root isn’t in Bridge Mode (from @WildBill)
  • Make sure the phone is logged into the root router WiFi network
  • Make sure GPS Location is on as well as BT with no other device active).
  • Do the install near the root and move the node to its new location later