Mesh Router Pro will not connect to bluetooth

Android 13/One UI 5.0
I cannot connect my MRP to bluetooth. I have turned off my VPN, rebooted the phone, powered up/down the modem, reset the router. I have disconnected all of the other devices (hubs, switches) so only the router and modem are powered. Rescanned with my phone, the MRP never appears as one of the devices to connect to. I will contact Wyze in 3-4 days when my schedule agrees with theirs.

During the install, insure you have your GPS location enabled as well as your WiFi and BT.

1 Like

Also make sure you have allowed nearby devices for the app on Android.

1 Like

Sounds like you are doing all the right things. Any chance you have access to another phone? Try a tablet, or iPad? Maybe wait til someone comes home?

I know it doesn’t help this minute, but Murphy is at work here. I always keep an old spare even burner phone for just this sort of thing. Just having it, usually reminds the Universe that I am prepared for what it throws at me, and the Universe plays along proper. (We all know the Universe is not paying any attention to me, but "its me getting even’ with it just the same.)

Sorry, sort of wandered off topic, did I not?

1 Like

Do you have the Wyze app on another device? That is what killed my setup up several times


1 Like

Also check

1 Like

Tried my tablet hotspotted to my phone so the wyze app would function. Again, no, or should I say NO.
That damned Murphy. I’ll be contacting Wyze in a few days, thank goodness I have some spare routers at home.

1 Like

When setting up the satellite node, you need to be next to the Main Router. Are you next to the Main router while setting it up?

When I first got them, I tried setting them up where I was going to put them, however, this is not the case. I found setting them up next to the main router worked as expected.


Setup on most requires close proximity. Then once setup - move to desired location.

1 Like

So true, when I was going through the process, I was hoping it would work as my phone was near. But nope, live and learn. :wink:

Should have realized as my Asus ZenWiFi also required them to be in close proximity.

Did you know there’s such a thing as a node being too close for configuration? Yep, can be too close. Been playing around with a three node TCL mesh system. Placed them side by side, like the three monkeys. They didn’t like that. Had to move 2nd and 3rd about 2 feet away to take,

I think I already complained (whined) about my project issues here.
I have a pair of ET8’s. Does fine. Distance between nodes is about 35 feet. I think the range overlay is very good since range is about 75 feet each. But I am trying to reach my old truck sitting in the street about 90 feet away. Moved the node and it was not enough. So, just for fun, I bought a returned ET12 pair. And after reading up on configurations, I realized, I could not simply replace the ET8 node with one ET12 and make the ET12 the root router. So, had to wipe all 4 and start from scratch. Got the router up, and added the three nodes. the other ET12 had a light signaling weak backhaul. So, wiped it and started over on that one. Same thing. Spent 2 hours on phone with ASUS support. He finally concluded there’s a problem and should be returned. So did. that also was a set back. Had to wipe the rooter to box it, and that required a fresh configuration of one of the ET8’s as the root again.

Funny too the ET8’s were about $400+. The used ET12’s were $600. Since the ET12’s were such a pain, not going to try that again. I found a good deal on an ASUS XD6, that I hope will fill a gap.
But the XD6 as $120 is worth a try. In the meantime a friend told me about the Linksys RE9000 extender. 10,000 sq foot coverage. That’s 100 sq feet range. At about $120, its worth a look too.