Wyze Lock - Trash Mode

Trash mode works every time for me. The question is, how many times do I have to unlock-lock the device before it will engage. Sometimes only 3 iterations. But most of the times, 5 or 6. However, eventually you’ll hear the double beep and you can unlock the lock, assuming it ended in the locked position, exit the door, close it, and it won’t auto-lock. The next time the door is opened, it auto-locks as expected.

Thanks for the reply. I appreciate it. It’s the “eventually” with which I’m frustrated. God bless you for finding a way.

I think the trash mode honestly is a waste of time. Leave your door unlocked for two seconds while you walk to the curb or leave the door open for two seconds while you walk to the curb. You don’t need to go through all of that just to take your trash to the curb

I agree with you on if you are going out for a few seconds, I just leave the door open. Where I will be using this most likely is when I go out to mow the lawn or something, that way I can come back in without messing with it.

I can see that point. But for us at that point we would have the door locked anyway we might have a shot but we wouldn’t have it locked.

I assume by “leave the door unlocked” you mean leave it ajar. Unfortunately for me doing that, even for a minute, allows bugs and flies in. So, not something I want to do. And, I do find myself wanting to go outside for just a few minutes a few times a day (e.g. we have a detached garage with a spare refrigerator that we go through the door with the Wyze lock on it to get to the refrigerator).

I’m sure I’m not the only one that would want this type of functionality. Otherwise, I doubt they would have thought to (attempt to) add the feature to begin with.

1 Like

I have the same issue with trash mode. I’ve tried rotating it faster or slower, holding in unlock/lock positions, etc. Sometimes it beeps after 3 revolutions, sometimes 5-10. Totally random so I just keep flipping it back and forth till it beeps. For me it’s more of a let the dog out mode. Don’t need it locking me or my daughter out when we take the dog out, so we use the trash mode but I feel like we are wearing the lock out by flipping it back and forth 5-10 times each time we walk out in the yard for a couple mins. Hoping for a software update soon to fix it

1 Like

To reiterate some other posts. How do you get 2.1.13 firmware? I bought it as soon as it came out on early access and still have without an option for trash mode. There is no way to update the lock firmware. Maybe someone form Wyze can chime in?

I know that when they require an update it should just pop up, what I am not sure about is if is in beta or not. I am on but I am also on beta.

They said yesterday on a different thread Firmware was coming soon to all.

Same for me. Unlock, lock, unlock, lock, unlock. BEEP.

Auto unlock stopped working weeks ago. Frustrating.

Regarding updating the firmware…

Here is a cut/paste section of a support email I received from Wyze:
“In the Wyze app, tap Account > Firmware Upgrade. You must be connected to Wyze Lock via Bluetooth to update the firmware.”

I have not verified this to work, as my locks are on the most up-to-date firmware. However, if you are not, give that a try.

Trash mode is still cantankerous on my locks, despite the recent app updates. However, Wyze did manage to break auto-unlock for me, which was working perfect until the lastest update.

Good morning dustysa4. My lock doesn’t show an upgrade available. Can you provide the version # you have, I have Thanks

Same - not update available

Thank you. I too have Auto-Unlock not working issues. Jason21271 gave me some suggestions in another thread I’m going to try today.

No update available for me either I’m still on the same firmware from February. Actually, when I click Account/Firmware Update, the lock isn’t even on the list of my devices. The lock bridge is, but not the lock itself. Everything else is there like cameras, plugs, and bulbs.

And what were those?

2 weeks ago it worked flawlessly. Now it either works on a very annoying delay, 60-90 seconds, or not at all. I did disconnect from my cars because there seemed to be a delay disconnecting there.

Trash Mode has disappeared since re-boot. Auto-unlock went at the same time away but seems to be working now.

Virus-free. www.avast.com

What thread is Jason21271 suggesting?

ps2baseball in the “WYZE LOCK automatically unlocks randomly”