Wyze lock not calibrating - known issue

This must be a known issue as I’ve seen others here and on Reddit have the same problem. Wyze is not supporting this issue.

All of a sudden one of my locks wasn’t working. I reinstalled it and it failed during the calibration. It always gets to the last step when it asks you to close and lock the door. When I do, it beeps, unlocks the door as it’s supposed to, then I wait on “loading” for a really long period of time before it tells me it failed the calibration and please try again.

I’ve tried:

  • Changing the batteries
  • Clearing the apps cache and data
  • Uninstalling and re-installing the app
  • Verified the app, gateway and lock are all at the latest versions and firmware
  • Uninstalled and re-installed the Gateway
  • Uninstalled and re-installed the lock
  • Removing the strike plate
  • Boring out the lock hole (there is absolutely zero resistance)

NOTHING has worked.

Wyze’s solution to me, after buying from them:

3 Wyze Locks
4 Wyze Cameras
1 Wyze pan/tilt Camera
1 Wyze Scale
1 Wyze Robot Vacuum

was… “Sorry, you’re out of warranty, have a nice day”