Wyze Lock fails to complete calibration

I did submit a ticket to Wyze support just now, but I wanted to see if anyone here had any ideas.

Just bought the Wyze lock. Installed easily but it refuses to complete calibration.

It goes through the first 3 steps just fine (close and manually lock, manually unlock and open, set ajar), but on the final close and manually lock, it unlocks and then the app on my phone just sits at “Loading” for 2 or 3 minutes and then says calibration failed.

My deadbolt lock is a Schlage brand. The cam rod is flat, and is vertical when the door is unlocked. Thus I am using the orange adapter which I believe to be the correct adapter.

I have updated the firmware. It came with 16 and I updated it to 22.

I have tried both motor orientations, according to this:

The lock turns freely when I turn it manually so nothing is binding up.

Based on some other threads I read, I do fully open the door for the “manually unlock and open” step. For the “ajar” step, I’ve tried leaving JUST barely open (touching the door frame). having it open about an inch, having open about 6 inches, and open about 1 foot.

Thank you.

Hi, that’s odd, I would recommend calling the awesome Wyze support team, here is the contact info:

1 (844) 999-3226

Between 5am-6 pm PT Monday through Friday, and 8 am-4 pm PT Saturday.

1 Like

Right now I’m working with them via email. Their first response was useless, checking very basic things that I had already verified. That was Friday, so hopefully they’ll have something more significant to actually try when they reply on Monday.

1 Like

Wyze support ended up sending me a replacement lock. The replacement calibrated on the first try.

No idea what might have been the issue with the original. It’s weird that it went through the entire calibration process, and just wouldn’t complete the very final step.


Try removing the strike plate and trying - mine was catching it just enough it wouldn’t calibrate, so I’ll need to reposition the strike plate a little.