Wyze lock - manual locking problems

Well I got my lock today and installed it. Everything went fine, except when I had to find a tiny phillips screwdriver to attach it to the door. Dang heads are TINY.
Anyway, got it installed, calibrated fine. Able to manually lock and unlock it with the lock knob fine initially.
Auto Lock and unlock worked great.
But I turned off all the auto stuff, as I have someone staying in my house temporarily, and they have a guest key. I don’t want to put them on the app.

So, you are supposed to be able to use this thing manually, but mine isn’t working manually. If I try to use the manual knob, on the inside like any deadbolt, you really have to force it to get it to move the bolt over. No, it is not hitting the door jam. It won’t turn due to motor resistance.
You can feel it fighting against the motor. Go to the outside, and try to turn it with the key, and it won’t turn at all.
If I use the app it works.
This is seriously NOT GOOD.
This is the first issue I have had with any Wyze product, and I have all of them.
And why do I have to “chose at least 1 tag”? when it says they are optional.


I would start a support ticket and also call in Jonathan on this one. And I agree on the 1 tag issue.



I did, thanks

Did it work manually at first and now it doesn’t or was it like that from the beginning? If it was from the beginning, I’ve installed mountains of locks and some brands of deadbolts have different amounts of free play and turning distance. You could try removing the Wyze lock and adapter from the deadbolt shaft, turning the shaft 180 degrees and putting the Wyze lock back on.


I too have this exact same problem.

1 Like

Mine does the same thing but it appears to be somewhat intermittent. At times, the inside knob appears to operate the deadbolt without resistance. Usually, I feel motor/mechanism resistance as I approach the end of the knob rotation (both locking and unlocking). I have had some success locking and unlocking manually from the outside (with the key) but still feel the lock motor fighting me, just as it does when using the interior knob.

1 Like

Mine is kind of intermittent as well. When I installed it, one step tells you to try it manually, and it worked fine, no resistance. I didn’t try the key. Now I can never get the key to turn, even though the inside will turn, but with resistance.
This is not what I expected with this thing at all. The guest had to leave the door unlocked early this morning when he left for work, as he couldn’t get the key to turn.
It’s turning into a pain in the backside.
I just saw an email reply from ‘support’. They didn’t read my problem description, which is copied from my first post here. He just cut and pasted the video when you have installed it 90 degrees the wrong way.
I wasn’t very kind, because it is obvious he didn’t even read my problem description.
I have worked in the tech industry for 25 years, the first 5y ears on a support desk. I wouldn’t have lasted a week if I had responded to my Fortune 500 customers with this kind of response.
I got more thoughtful replies here on this forum.


Hello @bookooc and @billbremer,

I apologize for not seeing this thread earlier even though @paindonthurt tagged me.

Are you using the green adapter? If so, please let me know. I can help you resolve the issue.

I also want to apologize for the customer service response you received. I will work with our customer service team on addressing the issue you encountered and make sure it won’t happen again.



No, my lock has a flat shaft and I am using the orange adapter.

I see that the lock’s interior handle rotates more than 90 degrees when the lock motor transitions between locked and unlocked states. For example, after being unlocked via the lock motor, one end of the Wyze handle parks at the 3:30 o’clock position. After commanding the lock to lock via the app, that same end of the handle rotates counter-clockwise to the 10:00 o’clock position (a rotational distance of more than 90 degrees)
Is this normal? I would think the rotation should be closer to 90 degrees, no?

1 Like

Same issue. Wyze lock motor seems to lock up during final step on install and won’t turn without resistance. I have to take it off, take out the batteries and I guess once the motor location data clears it spins freely again. Never makes it past the final install step when the lock actuates on its own. Using the green adapter.

1 Like

No offense to anybody in the Wyze community or any other company for that matter, but there is no way in the world I am trusting a third party WiFi product to lock or unlock the door to my valued property. Too many things can go wrong turning this product into a disaster.

1 Like

I completely understand where you’re coming from. But from someone who’s had their house broken into three times with steel doors and deadbolts if the people want in they’re going to get in. So I’m just making it handier for myself. But I get where you’re coming from I truly do

1 Like

In my house, locks are only for peace of mind. My little house is full of these big openings called windows with only a double layer of thin easily breakable glass and wood frames around the door. Even my door itself has glass that someone could break and reach in to unlock the door. Of course, what happens to them if they do it when I’m home is another question.

When I was a firefighter back when, a locked door in a typical house was just a few second inconvenience.

1 Like

That is not the point I am trying to make.
I am saying I would never fully trust any WiFi or electronic lock because it may fail when I am least expecting that to happen. An ordinary lock can fail because of a mechanical problem. By adding the possibility of a down internet connection, software failure, or a hacker just getting lucky, I am compounding my potential for a problem.
Even my large personal safe unlocks and locks with a dial lock as opposed to a push-button or fingerprint entry system.
Please understand I am not knocking WYZE or any other electronic locking system. This is my belief and as “old fashioned” as it may appear, I think it is the right move for me personally.
I currently have four Wyze cameras, bulbs, and a couple of plugs and all of them work flawlessly but if any of them fail I have no inconvenience whatsoever.

1 Like

If wifi is down, use your key.

1 Like

I keep the key with me and give the app to my kids to look after the house from time to time. If you ask why not give another set of keys to my kids? Then why I need the smart lock?

1 Like

This has happened to me. Try a recalibration of the lock.

Tap on Wyze lock in app
Tap on gear in upper right hand corner
Tap on calibrate.

Hope this works for you too.

1 Like

So what do you use?

edit: just saw your last response. Looks like you only use a mechanical key. That’s certainly your choice, but obviously not ours.

Sorry for my disappearance. I have been traveling. I did get another response from support, and they asked me to loosen the screws. It didn’t help. Since my last post, it has been working with no motor resistance until Wednesday. The only reason it has been, is because it wasn’t used with the app. In other words, it was just an expensive deadbolt.

I made the mistake on Wednesday of using the app to unlock it, Since then it has stopped working manually properly, (no resistance), and you can’t lock it with the key due to the motor, Using the inside knob is very hard to turn, as the motor is fighting you.

I updated my support ticket with this information, and was not offered any other advice, was only offered a refund or exchange. I am requesting and exchange, as I would really like this thing to work as it seems to for many other customers.

I still have faith in Wyze, ordered the scale and watch today. I have all your products. I do need to find some time to figure out how to see why I only receive event notifications one of my IOS devices, instead of all them.

1 Like

I found this worked for me, I started by taking Wyze lock off baseplate and seeing if the key worked normally without the Wyze lock on it, it did not. I later found the key worked until I tightened the baseplate down. Now I should point out that my application may differ from most as its on a metal security door with perforated panels for ventilation ( very common here is Hawaii ). Anyway I felt some resistance on the screws when I first installed the Wyze lock, like the screws are going further into the cylinder. I added some spacers and remounted all the Wyze hardware making particularly sure that everything was square and level. It now works fine. I have to admit I never tested unlocking with a key after initial installation so wife discovered it would not work, a rookie mistake on my part. Now it’s a problem forever lol.

1 Like