Wyze Lock battery level doesn't update when batteries changed

No luck for me, had tried a few times.

1 Like

No, luck for me too. Until I replaced with Energizer Lithium that I already used before. Now back to 100%.
I don’t understand. I did replace with brand new AA duracell (still 17%). I did replaced with enelop or energizer 1800mha (still 17%). I did followed post before too. Reinstall again still 26%. Is Wyze Lock only take Enegizer Lithium???

I’m having the same problem as others on this thread.

My batteries ran out last night and I replaced them with new disposable alkaline batteries. The led on the lock lit up green and closed the lock one time then shut off. In the app it said I needed to calibrate the lock, but when I tried it said the batteries were too low and I needed to replace them.

I tested the batteries, and they are all at 1.6V - full capacity. I tried again several times, using the steps recommended by other in this thread. I kept the lock’s page in the app open as I uninstalled and reinstalled the new batteries. Each time it behaved the same. The wifi symbol next to the low battery indicator (with one thin red line across the bottom of the battery outline symbol) changed to a bluetooth symbol, then the lock closed, then nothing.

I have had two Wyze locks for several years now, and they have worked well the entire time. They are the primary locks on the exterior doors to my apartment, so I can’t afford to screw around with them not operating. This thread looks like it has been an issue for many people for a long time. I thought Wyze is supposed to monitor these things and address them.

C’MON WYZE - WHATS’S THE FIX FOR THIS??? PLEASE RESOLVE ASAP!

1 Like

Any updates? You reported this 8 months ago!

1 Like

Just called Wyze. They had me do a factory reset of the lock, which then necessitated a reset of the keypad (and thereby deleted all the codes stored in my keypad). Not a great solution, because I have to go back and ask everyone who has access to tell me their codes so I can re-input them, but at least it worked.

I hope this isn’t now the new process for every time I have to change the batteries in the future!

What I have found is you just need to wait several hours after changing the batteries for the system to update. At least that is how it has been for me the last couple of times I’ve changed the batteries.

I’m having no luck with proposed solution either. The app continues to show that the lock battery is low, never shows disconnected. Changing batteries has always been a pain with my locks, but they usually reset themselves after a few minutes. This time it’s completely non-responsive and giving incorrect readings.

Any update with this bug? I’ve tried all the suggestions above and none have worked. If I’d known this was an issue I would not have bought this lock.

I’m going to have to reconsider buying wyze products if they don’t fix these bugs.

Having the same issue. Did the battery changes twice. now, still indicating low and need calibration. Checked online to see what battery type it could possibly need that I was not supplying and found this forum with so many people having the same error or malfunction.
Seems like Wyze should address this as it is the whole point of buying a smart lock to SECURELY lock our home!! How can we be confident with this lock when so many people are having the problem but no follow-up from Wyze? Come on, now. Almost a year later on this battery error and no word or some update from Wyze? I expected better.

Starting to lose some of my confidence in Wyze. I just already invested so much into their system. But I am pass the year and half mark and issues are popping up. Been having HUB disconnects lately. What a pain to have to reconnect all the sensors around the whole house when the HUB had to be device-deleted and then re-added. Why is there no viable method to change wifi information if you just have to change the name or password of the wifi rather than everything all over again individually…anyway I meandered here from the topic. Fix our lock battery issues, Wyze!

I agree with most of the criticisms and welcome the tip about removing the batteries, then cycling the app. However, after many hours of struggling with my lock (still fighting with the keypad), I noticed that my Panasonic battery charger claims an output of 1.5 volts and my Sanyo charger only claims 1.2 volts. Could this be enough to trigger a low-battery alert with freshly recharged batteries from the Sanyo?

Rechargeable batteries have lower capacity and typically lower voltage and will often show up as already being low-battery even when they are freshly fully charged.

My lock did that as well when I tried using rechargeable batteries, even with fairly high mAh. As soon as I switched back to non-rechargeable Durracel batteries, it immediately worked as normal again with 100% charge showing.

Thank you. Guess I’ll have to stock up on alkalines. I understand the Duracell makes Costco-branded batteries, so I’ll try those. I may try just using the Panasonic charger which registers just barely into the “Good” range on my battery tester.
Now if you can tell me why my Wyze Lock keypad doesn’t register on the Devices page AND keeps asking me to turn on my Location setting, even though every other readout I can find says that it is activated. I’m trying both a Motorola Android phone and an Amazon Fire 10 tablet.
Thanks again.

1 Like

Regarding the keypad, I don’t think it normally shows up on the Home page or anywhere. I only remember seeing it in the Lock Settings area under “Keypad Settings” after it is activated.
If you don’t see it there, try setting it up again.

If it is making you turn on location privileges, that is because phones have the Bluetooth privileges lumped in with location privileges because the phone companies want you to know that, in theory, a company can use Bluetooth info to figure out your location because Bluetooth devices broadcast a unique identifier. Thus, for example, let’s say your neighbor’s phone picks up your Bluetooth signal and has their GPS turned on. A data broker could receive that information and link that Bluetooth address to your neighbor’s location, and thus now you connecting to that same Bluetooth address means you were also at that location even though you technically never had your location or GPS location turned on…everyone still knows where you were/are. There are tons of other examples, but the point is that Bluetooth can be used to track people’s location, so you have to give location permissions in order to use Bluetooth to ensure you know that your location will almost definitely be known by someone even if you aren’t sharing your location yourself. Phones are basically spy devices :joy: So, the point is that is why it might ask you for location permissions to set up the Keypad.

Finally fixed the issue.

I took out my rechargeable batteries and unplugged the gateway. Do this for a 3-4 hours. Then I put in alkaline batteries and it finally showed 97%.

You need to do both the unplug and change to alakline batteries. I tried just replacing the rechargeable batteries with alkaline but the percentage didn’t change.

Hope this helps someone!

Next time I’ll try with rechargeable batteries.

I have no idea why it is such a hassle just to replace the batteries.

This issue has been ongoing for over a year, and Wyze shall fix it.

We are customers and not their testers. We shall not find all the workaround solutions to make their product work as it should.

2 Likes

Thanks. I’ve been trying something similar, but even using new batteries from another Wyze lock, it keeps asking me to enable location settings, which show up as activated in the app. I think Wyze holds a grudge and uses old error messages even after the condition has been corrected. Maybe the overnight rest helps with that.
Previous dialog has established that rechargeables sometimes don’t recharge up to their rated voltage as well as that some chargers (Sanyo, in my case) only promise a 1.2 volt charge, whereas others (e.g. Panasonic) promise 1.5 volts.

Still an ongoing issues as others have mentioned. Support is polite but entirely clueless about this. Their only suggestion is to uninstall and reinstall the locks.

Submitted logs but not expecting anything to come of it. Have tried the suggestions here for removing batteries and unplugging gateway, but still no luck. :frowning:

I think if we keep complaining about this eventually they’ll do something like the dark mode in app. But that took many years to start fixing lol

After this whole debacle with the lock, I’ve stopped buying any Wyze products until they fix the issue.

I second the motion, but the problem is broader than the Lock battery. The documentation, if you can find it, is written by the developers or mavens and assumes a wider, deeper knowledge than most consumers have. For instance, one advisory is to “clear the cache” without telling where to find the command to do that.

The only cache I found (in Account → App Settings) states that it “only applies to camera and Event viewing pages”. Where did you find the other cache(s)?