Wyze Live View broken

Since yesterday’s cache issue, Wyze Live view is still not working correctly. I have seen some reports from a few others with the same thing. About every 5-15 mins the Live View Web page reloads. Looking closely when it refreshes there is a message displayed that I believe says “You do not have any cameras associated with your account” At that point you have to once again start the stream to view your live feeds.


Same Here! I’m getting blisters on my finger from resetting my Live View!


Noticing this change too. I came into the forum to see if this was intentional. If the live stream was meant to timeout after this amount of time to conserve bandwidth or something. Really hoping this can be fixed as it was before.


Same here. The page refreshes automatically, making the cameras useless.


Joining here. I was looking for this post exactly.

I have two Wyze V3 cameras, one with paid subscription. I purchased a small tablet (Lenovo Tab M7) to use the Wyze APP in it and monitor my paid camera from there. However, the video feed in the APP is too slow. It runs at about two thirds of the expected speed. After a while, it have to restart the APP since it is now almost 1 minute behind real time.

The current video feed is on HD quality. If I switch to SD or 320p it runs even slower. I don’t know why.

So, I switched to the Chrome browser of the tablet and the live view. It works flawlessly. The video runs smoothly and in the intended HD quality. Everything is fine, except for the issue mentioned by @bdamon .

Every 5 minutes or so, the live feed stops and I can see the same message as him. “You do not have any cameras associated with your account”, and then the page reloads and attempts the re-login.

I have the patience to do that… but certainly that’s annoying. It would be understandable if the idea of @DotWire was the culprit: Wyze trying to conserve bandwidth. But in such case I would love to see some sort of message in the web pointing to that. “This feed will only last 5 minutes to prevent abuse” or something like that. But, since there is nothing in the page, I would assume its an issue from the Wyze side.

I really hope this can be resolved soon…


Experiencing frequent refreshes as well on my desktop. It used to never do this…

1 Like

Came to report the same thing. It stops playing every 14.5 minutes. Been happening ever since the takedown a couple days ago.

Yep. I need to monitor a camera feed continuously and this auto-refresh has made this impossible. Really frustrating.

1 Like

Adding another “same here” to the thread. Getting the same reset every 10-15 minutes and same message about not having any cameras associated.

Why no response from Wyze on this ?

Hard to tell. I would like to think that they are working on this, and not just ignoring the problem.

It seems to be working for me today so far.

It is back working for me as well this am.

Knock on wood - it’s been working for me for 3 hours so far this morning. :hand_with_index_finger_and_thumb_crossed:

Now that everyone comments that. That’s correct. So far the view has been working non-stop for about 40 minutes for me. More than previous days.

I’ll keep an eye during the day.

Yep, working again here too.

The recurring Web View disconnect has been lifted:

1 Like


Error code on PC live view


Is the problem back? Seems like after 15 minutes or so the website is breaking and I just get some code-like text that says service unavailable.

Same result here earlier this morning. Seems to now be working though.