WYZE Keypad connection failed

WYZE lock keypad connection failed message. wait for green flash then app skips two screens keypad flashes red and app says connection failed. any help would be appreciated. btw I’m using an iphone x

1 Like

I received my keypad today also. Cannot get it to sync for the life of me. I’ve tried about 30 times along with all of the troubleshooting. I’ve got 5 cameras and obviously the door lock and this is the only device that has given me any issues. Using my iPhone and all 3 devices (phone, lock and keypad), are within 1 foot of each other. Suggestions? Wyze - perhaps this unit is faulty?

1 Like

Same issue. I called and put in a ticket yesterday. iOS 13.4.1 on iPhone XS. While on the call I was given access to the beta version of the app. Still didn’t work. Each time when it attempts to connect the keypad gives the error sound.

Are they exchanging the keypad for you? I’ll call them later today when they’re open to hopefully troubleshoot it, but perhaps I need to exchange it. Bummed though. Was hoping to have it installed already.

No resolution yet. End of the call was to try the beta version. I updated my ticket, we’ll see where it goes from there.

keypads working perfect. cleared wyze app cache. force closed app, removed keypad batteries. re-setup and all good

I don’t know what happened. I tried it again and it added without issue.

1 Like

Ugh. I have two locks. Bluetooth is spotty at best. Because I can’t get a bluetooth connection to the 2nd lock, I can’t set up.

Had the same issue, tried removing & reloading app etc.
Finally removed lock from Wyze app, re-added, then keypad synced perfectly.
I think it was a Bluetooth issue.

I had this happen, tried 20 times. Uninstalled app, nope. Figured, at this point why not remove the lock and start over.

FIX: Remove the lock from the app, and set it up again. That’s it.

Recognizes and syncs keypad perfectly.