Keypad setup won't move past pairing mode - app problem?

Hey all,

I have a new Wyze Keypad I am trying to pair with my lock. On the app screen after the instruction to put in pairing mode, pressing the next button does not move the process forward. The next button even changes that dark green color as if its being pushed but nothing happens.

The keypad is blinking green indicating its in pairing mode. I have cycled the power on everything involved. Checked the batteries. Etc, etc. Keypad and lock are within 5 feet of each other. Gateway is within ~20.

Went through all the steps with support and they’re offering store credit but I’m just worried I’ll use it to get another keypad and end up with the same result.

I have another lock and keypad setup at the house that works fine, so I know what it should do.

Anyone else run into this and find a fix?


Welcome to the forum @jasonclopper,
It’s been a minute since I set mine up and did not run into the issue you described. Given the steps you mentioned as well as contacting support… the only thing I can think of that sometimes just gets forgotten about… Was your mobile device connected to the same wifi connection as your Wyze device?


Good idea. I was on the 5G instead of the 2.4G version of the WiFi, but just tried switching over and same result. Thanks though, was worth a shot.