Operation Failed - Fingerprint setup fail

I’m trying to setup my fingerprint for my new lock. I have bluetooth enabled and i can see the lock and unlock it from the wyze app. When i try to setup my fingerprint as an alternative means to unlock the setup constantly gives me operation failed are you sure bluetooth is enabled.

i’ve cleard cache on the app. Re setup the lock but still does not work.

Are you even able to start putting your finger on the sensor or does it happen before this?

I’m not able to get to the point where i can start putting in my fingerprint. I believe in order for me to get to that step i need to be able to connect via bluetooth thru the wyze app. After i consent to the fingerprint terms and condition it attempts to connect via bluetooth but that’s when i get the operation failed and i can’t proceed further.
Note: When i try to do other things like lock/unlock thru the app it works so i know i’m connected.

Check the App settings to make sure it allows Bluetooth. Here are my iOS Settings for the Wyze App:

I am currently testing the beta app which is why mine says WyzeBeta

I just tried to add a new fingerprint to make sure the latest version does not have a regression.
It is working normally. After consenting, there’s a beep from the Bolt Lock to indicate the beginning of the acquisition process.

Since you can connect to the device, it’s pretty strange to see that you can’t reach the acquisition phase.

What type of phone do you have?

i double checked my Wyze app settings and i have bluetooth allowed

I’m using an iPhone XS

Having the same problem with my iPhone 13. Seems like Wyze doesn’t care?

Ya. I’m not sure who else to contact that can help us with this issue or if we should return the product as a defect.

Return it as defective. It’s the keypad. I swapped the keypad out for another one (long story as to how I had two) and it’s works like a charm.

Frank Nelson

1 Like

I also had this same issue and found that the wire inside had disconnected. After I reconnected the wire I tried fingerprinting process again and it finally worked.