Wyze home settings not working

I am not able arm or disarm my wyze home monitoring. The home monitoring no longer arms automatically following the settings. Only physically arming and disarming works.
I have

We are experiencing the same issue for the past several days. I’m wondering if the outage on the 16th is part of th cause. Also concerned about potential security issue and why we aren’t seeing daily updates about progress.

Wyze - your customers want to know what is going on. Please update us regularly!

My dad and I (2 seperate households) are having the same issues. Can only arm/disarm on the keypad and not through the app.

@carverofchoice Do you know anything about this issue?

when did this start happening?

A few individuals have reported issues with HMS since the outage. What seems to work for most, not all is the following:

My Process was the same, but had to remove power, @carverofchoice provided this which eliminates the removal of the power cord.

manual restart: FIRMLY Hold the reset button in for around 10 seconds until the LED’s flash and then let go of it. It will restart and come back online for you.

I noticed mine last night for the first time. My dad noticed his 2 nights ago. We’ve both been out of town since Sunday.

So could be related. The outage was Monday the 15th

Both of us are trying to arm/disarm our system in the app. It says it’s arming/disarming but just spins and you don’t hear anything and it eventaully goes back tot he disarm/home/I’m away screen. Our apps are up todate. We are still able to arm/disarm the system from the keypad. It’s just the app feature that isn’t working.

By doing the reset as shown does not lose any attached devices, just be careful to not hold the button too long as it will cause a factory reset.

Then when it is done, it will establish the communication with Wyze and all devices will also be connected. The Keypad talks directly to the hub, which is probably why it works. Doing the Soft Reset just cleans things up and my establish the communications again.

Okay, I’ll try that when I get home. Thanks so much!

spamoni covered all the details and said pretty much everything I was going say :+1: I just wanted to comment to make sure you knew I wasn’t ignoring your call tag to me.

The problem with the hubs not reconnecting on their own is a known issue that Wyze is aware of and working on fixing.

So hopefully Wyze gets that resolved soon so we don’t have that issue anymore. :+1: But at least for now, it usually fixes the issue by restarting the hub in the way spamoni posted above. If that doesn’t work for you for some reason, let us know and contact support so they can have a log in their system about it.

1 Like

Will do, thank you!

@spamoni @carverofchoice

Tried resetting the hub. It just says ready to connect and the lights keep flashing. I tried unplugging it from the power too. And now the keypad doesn’t work either. So now I have no way to set my alarm system. So very frustrating!

@spamoni @carverofchoice

I called support. I had to factory reset the hub. The connection timed out so he had me plug in an Ethernet cable to connect. That worked and then I had to re add all of my sensors. He said I could unplug the Ethernet cable once everything connected. When I did that, everything went offline and would only come back on when I plugged the Ethernet cable back in. I was connected through wifi before all of this mess happened. How can I get back to wifi connection without having to reset everything again?

I was just coming in here to suggest this when I saw you saying that it was saying ready to connect.

I’m sorry you had to go through all that, but I’m glad you got it working again.

I just did this last month and already forgot how I did it. I think I went into the settings and found something there offering it. like open the hub from the home screen, tap on the settings gear icon in the top right, then click on Device Info and see if there is an option under “WiFi Network” or “Change Connection” to switch to WiFi. Will you check that and tell me if it gave you the option to switch to WiFi there, and if so, will you report back to me what the setup process was so I know for sure what to tell someone else in the future? If it doesn’t work, also please let me know that so I can dig further for someone else who did it recently, OR I may go dig up my second hub that I put away somewhere and try to figure it out for you myself on my second hub, even if I have to do it from scratch again.

@carverofchoice

Thank you for your help. I found where to change the connection and did so but then a minute or so after I did that, it went offline. It is showing my Wi-Fi network but the signal strength says not connected. Maybe I need to reboot my router after I switched the connection?

You were right on how to switch the connection, Open the hub, click the settings, click device info and go down to change connection.

1 Like

Yeah, I would try restarting the router and then the hub again. Remember that right now the hub has a weird issue about reconnecting automatically. Hopefully that is fixed soon, but I did have one guy tell me it works better on WiFi, so hopefully it will go back to normal for you again.

So should I unplug the hub from the router, unplug the power source from the hub, reboot the router and reconnect the power to the hub to see if that works? Or should I just wait till Wyze fixes the problem to try to reconnect over Wi-Fi?

Even when Wyze fixes the problem, there’s a strong chance it’s going to need a firmware update first, which would require you to get it connected back to the server first to get that update which will require you to restart your hub in order to connect again anyway.

So I would restart the hub as outlined above. There are at least 2 ways to do this. I would leave it plugged in to power and just hold the reset button in for around 10 seconds until the LED lights on top flash, then let go and it should come back up for you.

The second method involves unplugging power then holding the reset button until the LEDs flash to tell you it is powering off completely into a suspended status. Then it will only turn back on once you restore power.

Both methods do the same thing, but the first one is quicker and easier with fewer steps.

Okay, I will try that. When I held it in for 10 seconds yesterday, it went to “Ready To Connect”. Is that right to go that far when trying to connect back to wifi?