Wyze App Won’t Arm Since 4/15/24

Is anyone else having this issue with their app? Every time I hit home or away, the blue circle highlights but just keep spinning and won’t arm. I tried deleting the app and reinstalling it and that did not fix the issue. I checked the events log and the last arm and disarm was on 4/15. There is nothing wrong with my Internet and all my cameras are working. I reached out to Customer Service and I’m waiting to hear back but curious to see if I’m the only one having this issue. It’s driving me bananas.

3 Likes

Same problem here. I’m traveling and had to give my house cleaner my PIN because the app did not work to disarm my alarm remotely. And now, I’m unable to rearm the system. Very disappointing, to be traveling, and have your security system disarmed because the app has completely stopped working. I’ve tried reinstalling, and using other devices, to no avail.

Let me know if you hear from customer service!

2 Likes

Here is the email I received from support. I did a reset by pressing the button on the back of the hub for 15 seconds (all 3 lights should start flashing after about 8 seconds) and that fixed the problem. Am able to use the app again to arm, home etc.

Here is the email below from Wyze.

"Thanks for reaching out to the Wyze Wizards team! I understand that you’d like to know how to factory reset your Wyze Sense Hub. My name is Tanvi and I’d be happy to explain!

To perform a factory reset on your Wyze Sense Hub, single-press the reset button on the back of the hub for 10 sec.

You will not need to delete the hub in the app or re-add your sensors.

I hope this helps! If you have any additional questions or concerns, please feel free to let us know by replying directly to this email and we’d be happy to assist you further.

Thanks for being a part of Wyze!

Tanvi | Services Manager"

1 Like

Hello Sirsro. We actually tried to do the reset on the hub and it made it worse. Was there something else you did beforehand?

Resetting the hub fixed this for me as well! Still annoying, as resetting isn’t something you can do while away, but it’s working again at least :).

1 Like

Im having the same exact symptoms. Last arem was April 15 and cannot arm either manual or via rules since. Ive reset everything twice, uninstalled the app, etc. Tied to put in test mode…no channges. I have an open ticket but am not getting any response after almost 30 days being opened. Support is a joke. Anyone have any other solutions for this problem?

Stop updating to the next firmware. They are using us to expiriment on these devices that they are still tweaking.

We are funding their experiments

1 Like