Home Monitoring Alarm system not arming

Since the Wyze issue on 4-17-2024 my monitoring alarm system stopped working. I’m unable to arm the system in home or away mode. I’ve tried both the app and the keypad, both don’t work. I have reset the Wyze hub at least 6-8 times with no change. I contacted Wyze support (automated) and they responded via email that it is a known issue. On Tuesday 4-22-2024 I ask for an update as it still wasn’t working and I got a reply email stated they cancelled my service due to no eta on the fix!!! What the heck! I called support line and talked to a real person and ask that they reinstate me and they said that they couldn’t help me and I would have to re sign up for the service when it was fixed at whatever new price was, but he had no ETA on the fix… VERY FRUSTRATING for a guy who has a lot of Wyze products and has been a huge fan. This put a dent in it. Anyone experience this and were you able to fix the issue?

1 Like

@carverofchoice
Isn’t this the type of issue that wyzematt needs to look into?
@WyzeMatt

The hub not reconnecting is a known issue. Restarting the hub has fixed it for most people, or going through setup again (using an ethernet cord) if that didn’t fix it. One person had to use a different power adapter and cord before it started working.

This is roughly the 3rd time I have heard of Wyze canceling someone’s Home Monitoring when they couldn’t get the hub to come back up. I don’t understand why that is the action here. :confused: Especially if someone is on a grandfathered rate they might want to keep. I wonder if this is official policy or what is going on. It doesn’t make sense to me though. I do know that at least in one of the cases it was done by one of the top support managers, so I’m not totally sure what’s going on here but I am tracking and trying to understand it.

I understand that if support cannot get the hub working they should give the customer the option of waiting for a fix to become available, replacing the hub since they are paying a monthly fee, or freezing the monthly payment till the fix becomes available (or terminating the service and refunding from the point of failure).
Either way it should be the customer’s decision to terminate the service.
Like you said they may have been on an old $60/year plan, and now to get back on it will cost them $100. That does not seem like a customer friendly solution to me.

I would love to have an HMS to drive my V1 sensors, or some of the new sensors, but not till they get the firmware fixed.

Hopefully someone from Wyze can look into this issue

1 Like

@WyzeRyan

1 Like

I’m having the same issue. I just submitted a ticket and hub logs to Wyze.

Any update on the monitoring issue?

I have not received any update yet. I did reach out and talk to a live person who could not help me but did say it was a known issue. He told be he would elevate it up to a higher level of support. I haven’t heard anything yet but still hoping.
If buying a new hub would fix the problem, I would gladly do it and go through the pain of reestablishing all the hub sensor connections (in my case 10 of them) but I haven’t heard if the hub is the problem. The home monitoring system worked very well and I rely (relied) on it. Still waiting for a fix or some direction. My hub quit communicating to all the sensors at 4:55PM on April 15th.

Thanks!

I wouldn’t buy a new hub. Mine is brand new and I just subscribed the other day to the service so I’m less than 1 week in.

Let’s keep each other posted! Hopefully they fix it soon!

Support got back to me and basically had me do some 101 troubleshooting steps (reboot etc). After I mentioned that I already completed these steps, they said they need to close the ticket because they can’t offer any additional support. :man_shrugging:

Is there no way to escalate a support ticket for a critical issue in a core service at Wyze?

Quick update.

I ordered and installed a Wyze keypad. I was able to arm and disarm home/ away using the keypad.

Once the keypad was installed, I also able to arm / disarm using the app. I tried this a few times and worked every time so far.

I’ll report back if that stops working again in a couple days.

Not sure why having a keypad would make a difference but that’s all that changed so far.

Well… since you look like you had some success with the keypad, I un-installed my Wyze keypad and then attempted to re-install it. It will NOT allow me to install it. It will not pair. So… still have not heard anything from Wyze on the fix for this. Very frustration.

So it’s not
Just mine acting like this … I travel for work so not having remote control is frustrating… not to mention support is horrible … I’m up for renewal and I’ve had it 3 years … in this instance the statement “you get what you pay for” is proving to be very true ! My outdoor cam went out … they gave me $26 towards a replacement … like it’s not even a year old … how about it should be free !! Nonetheless seeing that many people are having the same issue … I think I’m going to a different system for a little more money and much more piece of mind !

We are having the same issue. Just started a few days ago. We can arm our system on the keypad, but not through the app. Was very frustrating when out of town. Nobody at Wyze has any solution when we contact them. Hopefully a solution will come up. Did @WyzeMatt or @WyzeRyan have any thoughts?

I had the same issue … I had to reset the entire system and repair everything … it’s working fine now

1 Like

Add me to that same list. April 15 it stopped arming. Keyboard wont do it. No info from support except its.a.known issue and they are testing. That was 3 weeks ago.

Any other potential resolutions??

We were able to get it running again, at least for now, but we had to uninstall and reinstall the our hub and keypad. All of the other items attached to the hub were automatically removed as well (motion sensors, door sensors, etc.), so we had to reinstall all of those also.

I’m still down… frustrating… I have NOT tried un-installing the hub and re-installing everything yet. I feel I really shouldn’t have to do that since it was working fine for years and I had not changed anything. Plus worry about going through all that and still having a “known issue” hanging out there. Been hoping for a hub update

Same problem here … still.