Home Monitoring Keypad Home Button Does Nothing

I have a Wyze Home Monitoring kit with an extra keypad. If I hit Disarm, it disarms. If I hit Away, it changes my monitoring to away. Works perfectly

If I hit Home on either one, nothing happens. I’d like to be able to hit the Home button to arm it for the home monitoring, but right now the only way I can set it to Home is with my phone app.

Am I doing something wrong?

Hi @inkfreq When you press Home on the keypad HMS should announce “Armed, Home” on both the keypad and the base unit. Sounds like a defective unit. Suggest opening a Support Ticket.

Live support is available: +1-206.339.9646
Monday - Friday 5 am - 6 pm PT | Saturday 8 am - 4 pm PT


I would have thought the same thing, but it’s two different keypads purchased months apart.

1 Like

Please forgive if this turns out to be a stupid question: you do have sensors defined as part of home, yes? If so, try changing the selections and see if that changes the behaviour.

Hi @WildBill Tried to recreate the problem by removing all sensors from Home and the keypad still worked. It may be a problem in the base unit not processing that signal from the keypad, its firmware or the very odd possibility that both keypads have the same exact problem. :woman_shrugging:
Did have one keypad where none of the lamps worked. :open_mouth:

1 Like

I have found if I hit the Home button on either keypad two or three times, it arms.

1 Like