Wyze headphones no longer playing audio after Zoom call

Just received my Wyze Headphones a couple of days ago to use at work. They work great and I love them a lot. We use Zoom to communicate with at-home staff several times a day. When I listen to music and a zoom call comes in Headphones pause music and I can answer my Zoom call and everything works great. However when the Zoom call is finished, the music resumes but I can no longer hear it over the headphones.

Has anyone else had this issue? Running Windows 10 via TPLINK Bluetooth 5,0 USB adapter.


Edit: The only way I can get it to play again is to turn off the headphones and then turn it back on.

Edit2: Just found out that if I initiate the call then all works as expected, but I answer a call from someone else then it doesnt resume.

Most likely a Windows issue. The headphones simply play the audio sent to them - not control sources. Sounds like Windows is not routing music audio to the headphones after the Zoom call ends.

I believe you are correct. Windows has the Wyze headphones setup as two separate entities, Headphones and Headset.
I went into the properties of both and turned off Audio Enhancements and it seemed to kick the Headphone audio back in.

Going to continue to test and see if this fixed it.

1 Like

This worked for me. Selecting the headphones in Windows, instead of headset, I got the sound back.
Thank you for the tip!