Wyze Headphones and Gaming PC

Just got my Wyze Headphones and a truly do like them a lot. Love the features, however I’ve experienced a bit of a problem hooking them up to my Gaming PC. When I connect them I get sound just fine, however when I turn on an app to use the mic i.e. Voiceattack or Play a game, I lose ALL audio. When looking at the windows sounds control panel. Under play back there are two devices Wyze Headphones STEREO and Wyze Headphones AG Hands-Free (something like that). Under the RECORDING tab of sound control in Windows you only see the Wyze Headphones AG Hands-Free. It appears windows switches to that device any time ‘some’ program needs access to the head phones. As soon as it switches ALL audio drops out. No sound at all.


I noticed the same too on my work laptop. I’ve noticed consistent audio when using the AG Hands-Free type as my playback device for everything, though it doesn’t sound as crisp as the Stereo option.

I have noticed that and I have also noticed I had to switch all the time back and forth from one audio to another to get it back all the time. It is strange.

Also I noticed that if I connect it to my PC it can’t be seen my my phone wyze app at the same time. It looks like one connection at a time.

I noticed that too. I can have two devices connected to it, as long as it’s not my phone and another device. Had it hooked to stereo receiver and PC at the same time seemed to play well, but not device and phone. Very strange.

I tried that options too, but the audio is SO bad.

I am able to connect and use my PC and iPhone no problem. Games are working for me too. Perhaps the latest firmware fixed this?


Les thanks for the reply. I’m on firmware 2.1.111, I’ll try it again see if I can change some settings and report back.

Les are you using the microphone for gaming or just audio?

All I get is move your headphone closer to your phone and they are seating on top of the phone. I am on Andriod Samsung note 10 + phone Looks like firmware 2.1.82

Diggest issue is I always have to keep pairing over and over and over on my phone to the headphones

So i had to delete them from bluetooth and then remove them from the Wyze App and then hold the button and reset them 100% to get them to link back to the App on my Android.
My firmware on my headphones are 2.1.111 now.

Snce the full reset of the headphone I can connect to phone and PC now.
WOW Strange.
The audio now is good and laud also.

1 Like

I’m connected to my iPhone and a laptop. I play games on the PC, and listen to music via either, phone calls, Skype, etc. So far, I have had no issues on the latest firmware. All functions seem to behaving normally, and people seem to be able to hear me clearly.

So I think I found a combination of settings that works for me on my laptop. From the windows sound settings I have my audio device selected to ‘Wyze Headphones Stereo’. On all of my desktop apps, (Teams, G2M, Zoom, etc) I have the audio device selected to ‘Wyze AG-Audio’. That seems to do the trick.

1 Like

Unfortunately for me I’m still having the same issue. Audio works fine i.e. watching youtube video. Then I open say Skype, all audio drops out and even though youtube video is still playing in the background. Skype does pickup the microphone, but all other audio drops out. This doesn’t happen with other Bluetooth headphones, I’m on firmware 2.1.112. Plugin Ver. 1.2.13. It appears to me that once an app that uses the microphone opens, it grabs the Wyze headphones EXCLUSIVELY, not allowing other sound sources to be heard.

I can’t select stero on pc, and the pc audio is super hollow. On Android it’s a bit muddled as well. Firmware is latest.

I have this issue too. When Wyze Headphones stereo is selected for any gaming, I get no audio. I have to select the Headphopnes AG to get audio for any gaming. Headphones AG works fine for Zoom and calls but it is pretty low quality when it comes to gaming.

I found this on StarCraft 2 forums and it worked for me.

Alright folks, I have figured out how to fix that in my setup: no need to remove audio software or whatnot.
Open your sound settings (sound settings → sound control panel, looks like an good old win style control panel window).
Now, make sure that

  • “playback”: both default and default communication device is pointing to your headphones
  • “recording”: your headphones headset is NOT selected neither as “default” or “default communication” device. Pick you notebook mic or whatever else for that.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.