Headphone app issue with latest firmware update?

Just recently the app does respond when I select Headphones. The headphones work but I can not connect to them through the app any longer? All of my other Wyze devices can be accessed through the app, just not the headphones?

Anyone else see this problem? Android phone here.

1 Like

Tried this and the app still does not respond. At least the headphones work, I just can’t access them through the app.

Wyze Headphones use a Bluetooth connection only , not WiFi. If you’re having connection issues, follow these steps:

  1. Move the Wyze Headphones close (within 30 feet) to your mobile device.
  2. Force close the Wyze app, then reopen it.
  3. Turn off your Bluetooth connection, then turn it back on.
  4. Navigate to the Wyze Headphones screen in the app and wait for it to sync.

Deleted the Headphone device
Restarted my phone
Opened Wyze app
Headphones showed up on the device list
Click on the Headphones…Nothing

Headphones are connected to Bluetooth and work with my music app, just seems the Wyze app ignore them.

Firmware note… Hmmmm

2.17.7 (January 26, 2021)

  • Added support for changing the name of Wyze Headphones

Did you ever figure this out? Having the same issue.

No, still having the issue. Fingers crosses that the next firmware release fixes it. I submitted a ticket but haven’t heard anything back. Hopefully the ticket at least alerts someone to the issue.

Thank you for the response. I guess we will be waiting.

Do you have a ticket number?

Yes Ticket # 114914

1 Like

Awesome! I have passed it on.

Same issue here. headphones function with multiple devices I have via Bluetooth. App simply won’t connect. wish I could adjust the EQ settings right now…

Welcome and thanks for posting that info.

Update - I think I got this working again. It’s in the middle of a firmware update but I was able to get the app to connect to them. Here’s the steps I used:

  1. in the Wyze app delete the headphones.
  2. force stop the app(could probably uninstall/reinstall as well)
  3. power off the headphones
  4. power on the headphones
  5. put into pairing mode
  6. use the app to connect to the headphones

I think I tried that awhile back. Maybe I’ll try again if I have the time and interest.
Thanks for sharing that.

After rebooting the headphones, the app lost them again…

After some further testing, It seems if ANY device is connected the headphones the app will not connect to them. In my case it was my PC that was connected. Try making sure that no other devices are connected and follow the steps

  1. in the Wyze app delete the headphones.
  2. make sure no other devices are connected the headphones.
  3. force stop the app(could probably uninstall/reinstall as well)
  4. power off the headphones
  5. power on the headphones
  6. put into pairing mode
  7. use the app to connect to the headphones

I’ve also get a support ticket opened as well so hopefully they can confirm this workaround. #1042661

I didn’t do any further testing since I can still use the headphones, I just can’t control them through the app. Probably a simple fix once WYZE is aware of the issue.

Might be missing a bracket in a line of code to change the name. :wink:

2.17.7 (January 26, 2021)

**** Added support for changing the name of Wyze Headphones***

Didn’t work for me. I had the phone forget the headphones in the Bluetooth settings, then I force-stopped, cleared cache, cleared data, removed the app, and restarted my phone. Before restarting my phone I also had my computer forget the headphones, and then I completely shut my computer down. I then put the headphones on the charger so that I was certain that they were powered off.

While my computer was off and the headphones were on the charger, I restarted my phone and reinstalled the app. Then I re-added my headphones to the app, but when I clicked on them, it went to the same blank screen. This is all I see.

Welcome and thanks for sharing that lovely white screen we are seeing. I’m hoping this get’s fixed in the next firmware release and we will be back to where we were with the app talking to the headphones.

I literally just got my headphones yesterday, so this is really disappointing. How often do they do firmware updates?

I have the same issue, tried the above suggestions. I put in a ticket for both the headphones and for the app. I am new so I was not sure where the issue was. Ticket Numbers 123828 & 123829.
Fingers crossed this gets fixed soon.

Hopefully soon. Wyze makes great products for the price but the trade off in price is issues like this occasionally. I hope you like the headphones otherwise, I’m happy with mine.