Wyze Floor Lamp Can't seem to Pair to Smartphone (resolved)

Was happily using Wyze Floor Lamp for weeks, paired with remote fine, controlled from phone fine.

Then woke up this morning, remote is next to bed, so I opened phone to turn on the lamp. Widget doesn’t work, insists that the lamp was paired to a different device.

Went into app, same thing. Can’t control lamp from phone (even though it worked fine last night).

Deleted widget, tried again, same thing.

Deleted lamp from app, did the 5-clicks on switch to repair, says it suceeded in pairing. Went to control the lamp again… failed to connect, insists lamp is paired to something else (it’s not).

I was about to post here, then I realized something… Maybe it’s my phone… So I restarted the phone. Then logged back in.

The app works correctly, lamp was turned on properly.

So, perhaps the app should suggest user to reboot the device INSTEAD of insisting that the lamp is paired to something else? <-----

I’m having the same issue with my lamp but restarting my phone doesn’t help. Neither does re-pairing. Lamp works fine with the remote but my phone can’t connect. I can reset the lamp and use my phone to set it up but once that’s done I can no longer connect…

I’m having the same problems now. After a recent app update, when I would try to select the floor lamp from the app, the screen would refresh but I couldn’t access the lamp. That has persisted for a few weeks but I can control it from the Bluetooth remote. I have tried resetting the lamp, and deleting cash and user data from the app, then I tried removing the lamp from the app and trying to add it back in. But when I select the floor lamp from the list of devices, nothing happens at all. It’s like the lamp is a dead link, I can’t even select it.

Are you running the Android beta app? If so, it was reported here and fixed in the latest Android beta app version 2.43.0.b309.

Yes, it works perfectly now. Thanks!

1 Like

No problem! :+1: