Lamp remote won’t pair with lamp

I tried resetting both the lamp and the remote. No luck. When I pop out the button on the remote, both the remote and the lamp blink, but pressing the big button on the remote doesn’t pair the remote with the lamp.


Welcome to the user-to-user forum, @L_R_T! :slight_smile:

Did you follow all the steps on this procedure?

Yes, I tried all that several times.

You may need to contact Wyze to see if they can determine if you have a faulty component then, sorry.

Customer Support

There are many ways to contact Wyze. Their phone number is (206) 339-9646, or you can chat with an agent or create a ticket on the support site.

They’re open for support between 4 am-8 pm PT Monday through Friday, and 8 am-4 pm PT Saturday.


1 Like

Did you use the battery that came with the remote?

That lil bugger has some well sealed plastic around it that is darn near invisible at a glance. Make sure you removed the wrap and that the remote is actually getting power.

I used a fresh rechargeable that is fully charged. The remote blinks orange 3 times when I press the center button during pairing.

But it just doesn’t pair…

1 Like

Sorry, was hoping this was the case for you.

I followed the instructions, but it doesn’t work:

Welcome L_R_T. I have increased your forum trust level to allow you to post videos. Please try to re-upload.

I also deleted your post in the Wyze News section. Please refrain from cross-posting the same thing in multiple areas of this forum.

This forum is primarily a user-to-user forum. Wyze employees do not actively monitor this forum. If fellow community members are unable to assist you, please contact Wyze customer support at:

Wyze Customer Support: (206) 339-9646
Available Monday - Friday 4 am - 8 pm PT
Saturday 8 am - 4 pm PT


You try to pair several times, and reset the floor lamp before pairing. Reset method: press the switch on the floor lamp power cord 5 times.

1 Like

I did that several times. Reset both the lamp and the remote. I will follow up with support.

Thank you for reporting the issue - please do get in touch with our support for a replacement. Sorry about this experience!

1 Like