Wyze doorbell piece of junk

So, did you buy a new camera? What did you get?
Oh, how was the fishing? I"m in Illinois.

If you have patience… then why did you throw something away so quickly without contacting support or listening to the help in this forum?

Oh, I know… let’s just complain and complain… you never had any intention of wanting to get it fixed. You just want to complain like the rest of the internet. Don’t build anything, just tear things down.

Ugh. I hate the internet (complain).

1 Like

Also, you never said thank you once to those that did try to help you.


Just leave me alone. There isn’t any need to be ugly!!

Well he’s not alone. I installed the doorbell 2 or 3 weeks ago. I have problems with it dropping connection so I have a wifi extender. The wifi extender compliments my Xfinity Modem. It expands the wifi network in a mesh configuration in my house. I have a pod about 8 ft from where the doorbell is.

I finally got it to work for a short time then it started acting up. Right now is sits a step 3 of 3 connecting or something for some time before it lets me see. Then it hangs up the connection. I have to repeat this every time.

I understand that the app is just checking the connection. The doorbell is dropping the connect soon after I log in to see the screen.

People coming to my door is a hit or miss on what its going to record and send to the cloud. I get an error saying that I was not uploaded to the cloud because it cannot hold the connection for long.

I always have at least 2 bars of wifi. This pic was taken when it reconnected.

In country filled with crazy conspiracy theories: Ring secretly owns Wyze. Folks buy the inexpensive Wyze cameras and when they get frustrated they flock to Ring. They’re glad to pay hundreds of dollars for a better product.

Ring generates income from both products and there’s no reason to improve the Wyze camera. I have two of the Pan and Scan cameras and like the other comments, they go wacky for no reason causing a great deal of frustration and aggravation.

Wyze would be Wise to solve their problems before creating new products that might have the same issues.

Let’s hope Wyze never works on a self-driving car.

That’s Xfinity … I have the same problem with them and any device. My Xfinity wifi 6 mesh router stopped broadcasting a 5ghz signal all of a sudden, it blocks my wifi extender pauses it for no reason. I spent a lot of time on the phone with them and they are replacing the router, they ran a remote “diagnostics” on it and said it was defective, sending me their new 7 version … might want to look into it. Only the 2.4 GHz signal was being broadcast which makes me think that too many devices are connected at the same time so the router is connecting and disconnecting devices the way it seems fit. It’s probably kicking the doorbell off, or your not getting enough data? Try turning the quality down from HD to something else to see if it helps just to rule it out

Did you format the SD card?

Yes I did and sometimes it recognizes it and then the next time I look it says no SD card inserted.

Did you upgrade the firmware? What kind if SD card are you using? I don’t know off hand but I’m guessing there is a size and speed of the card requirement. Personally I have not had this issue (knock on wood). Im just trying to figure out what could be wrong, I’ve got several cameras and I’ve formatted the SD card plugged it in and never had a problem with the. Card going on several years. Im willing to bet that most likely it’s something simple that’s being done incorrectly? All I know is what I get frustrated with tech the easiest thing that’s staring me in the face is the thing I miss cuz I’m so irritated.

With the door bell did you have on the free trial “person detection!” ? I know it caused a lot of problems for some reason and people just shut it off and the door bell worked flawlessly afterwards.

Wyze Doorbell Cameras don’t have a sd card slot/don’t use sd cards.

1 Like

@dzepp61510 *Thread Post #27: *
Now my V3 camera keeps telling me it can’t record because there isn’t a SD card inserted.

Think it may be a bad cell on the uSD card.


The SD card is in V3 camera not the doorbell.

This. I’ve had a few SD cards go bad on me. First some instability in being recognized and then they no longer format properly. Unfortunately, sometimes things are complex and no amount of talking uncomplicates the actual solution.

1 Like

This is the card. Brand new.
Never used for anything else. So what you are saying I need a special kind of card. Camera doesn’t say that it just says install SD card.

Agreed @Bowgy4, was able to recover some uSD cards with bad cells by using Full Format* :slightly_smiling_face:
As they wear down, get slower and eventually become read only. :upside_down_face:

  • Full format will clear files completely from the partition, rebuild the file system, volume label, and cluster size, and scans partition for logical bad sectors; that’s why full format is slower than quick format.

And then there is the whole world of counterfit uSD cards Amazon.

If Wyze would focus on a Core Product line…This Company is like a Info Commercial…what’s Next. Ring customer for 15yrs and Enjoy the product. I too was hoping for a Company to be at least 50% of Ring…Not so…Wyze needs to step up it’s R&D and FOCUS on a Core Product Line. You will and have pissed customers off.

Totally agree! I will never recommend any Wyze products.

1 Like

Actually that looks exactly like the type of card I use. I’m not sure exactly what card I use to be honest, but I usually look for the fastest xfer rate, usually 32gb cuz I don’t feel like spending a lot on an SD card

Technically that’s a great brand and there shouldn’t be anything wrong with that card, but just like it’s possible to get a bad anything, it’s possible to get a bad SD card and it would produce results similar to what you’re describing. When I had a card going bad, I’d have to insert it multiple times to be recognized and then perform transfers multiple times before they completed. It worked, but had lots of issues. I bought a new card and it was great.

If you try a different card and get the same results, then it’s fair to say it’s the camera.

Also, the HE card recommended isn’t required for the camera to function well. The HE cards are just designed for continuous write situations like video cameras to last longer. They are actually slower than the fastest SD cards - so something like 120fps slow motion 4k would not be good.