Wyze contact sensor initial version - brought back to life

My wise friends, I am very happy to share with you this hack, that will possibly bring your dead contact sensors back to life
Many users faced problem , after replacing battery, that sensor not connecting to bridge
This can be solved by keeping sensor without any battery for few hours and then inserting battery. Hopefully that way you would get only single flash after inserting new battery and then go ahead adding device with non 5g network

It worked for 2 of my dead sensors, I wish it should work for you as well
As much as I want to take credit , I can’t . Its based on someone’s reply which I am not able to find the link


Does any one had experience it? Does it realy work as you mentioned

It actually worked for me, but I had to wait for over 2 YEARS with battery removed for what I assume was a capacitor discharge, not a few hours. :joy:

Its not worth taking more risk like short circuiting capacitor, just let it sit without battery. If it has to work it will show single flash only after reinserting battery.
Good part is you can try this indefinitely if optimistic and if you want to get that feeling of “I fixed it”, otherwise switch to wyze sense version/ some other cheaper like it