Wyze color bulb complete failure

I have 2 color bulbs which I purchased about 6 months ago.
They worked fine until recently. Bulb number one stopped functioning about 2 weeks ago and bulb number 2 stopped a couple days ago.
Let me explain what I mean by stopped functioning.
In the app, I showed a cloud with a slash through it. I removed the bulb to reinstall it.
Added the device and got to the part about screwing the bulb in. I am getting nothing on either bulb. As if they burnt out. I tried different sockets and verified each with a regular bulb to ensure the sockets work.
My color bulbs don’t pulsate, light up, nothing.
These bulbs were not used much except at bedtime to see to enter the rooms. (Probably on about 5 minutes each time)
It’s like they are already dead but again, I’ve had the both for probably about 6 months and lightly used them.
Tried the turn off/on 3 times as well. There’s just nothing.

I had a similar issue, I took my bulb out and it sat on the table for 1 day and a half, I had another bulb which I could use, so it was not critical to figure it out at that point. In any event, I put the bulb in after a day and a half and I could set it up again. I was unable to do it the day I had problems. So this is what I did:

  • Removed the Bulb from the app
  • Left it laying around for a day and a half
  • put it in a lamp and did the factory reset
  • Then I went through the pairing process.

It has been working since.

Here is how to Factory Reset them:

1 Like

I tried that with the first bulb that failed. Here is what I tried tonight: I put the bulb in… nothing. Went ahead and powered it on/off 3 times… still nothing. Tried to add the device anyway… nothing
I went ahead and left the bulb in the socket with the power on. About every 5 minutes or so, the bulb lights up for less than a second and goes back out, sort of a half second flash.
So the light clearly isn’t burnt out but definitely something wrong. Tried the other failed bulb and had the same 5 minutes half second flash

1 Like

I have one that just died, like it is burned out. Nothing. Dead Dead Dead.
I took out and left it in a drawer for several weeks. Plugged it into a different socket.
Still dead.
So much for long life expensive LEDs.

This happened to mine a few days ago, haven’t checked again. Did yours start back up?

Nope neither one of mine started back up so I ended up throwing them away but I’ll tell you what, I’ll never buy another one