Wyze car no longer working?

Seems there’s an issue with the Wyze car not working, cam’s can no longer be flashed for the car. I have a car that is essentially a brick. I ordered a new one thinking mine was dead but No… It’s Wyze’s issue. The new car which Wyze had no issue selling me can not flash any V2 cam I put in it. They KNEW THIS… Why sell something you KNOW DOES NOT WORK. The response I’ve gotten is embarrassing, two weeks and my cars do not work and it looks hopeless. I’m tossing all Wyze’s stuff in the garbage, cancelling my premium service and moving on to another security cam company.

3 Likes

Cars?

1 Like

Nice. My friend bought one of those and mounted a cam to it.

There were two other community members in the WYZE Discord server just the other day mentioned this issue as well. It caught the attention of the WYZE community manager and they are looking into this.

2 Likes

They’re not. It’s been three weeks and nothing. The cars do not work, new ones will not work yet they continue to sell this. Why? Seems I can’t get an answer from Wyze in here either. Absolutely horrible customer service and tech support.

Thats all well and good but worthless. It’s been three weeks and they’re just checking up on this now? I have zero confidence they will resolve this. How about selling a product THEY KNOW WILL NOT WORK OUT OF THE BOX???

Not that it eases your frustration any, but for what it is worth, my Wyze car is operating in normal mode (on wifi and internet connected) and travel mode (Connect via Cam only).

Mine is setup on the same SSID and Password as it was when I purchased the car on it’s initial release back in April of 21.

Have you tried your original Wyze Car in Travel Mode?

As a community a volunteer I don’t have any insight to the internal focus, but I would infer that there have not been a lot of support requests on this. I am on two of Wyze’s community channels and only heard about it on the 8th. Which is what had me dust my Wyze Car off to check to see if it was still working. With that, I speculate that the issue is with the provisioning or reprovisioning of the device.

@WyzeJasonJ commented in the Discord channel again today that this issue is being looked into. So I wouldn’t say completely without worth.

I unfortunately believe that the tier 1 support channels are not the best at escalating issues like this, especially if it is a lower volume device like the Wyze Car.

If you could give me your Wyze Support ticket number I can see if I can get some additional eyes on it as well.

2 Likes

I do know it is being looked into and I also got them to put them as Out of Stock until they are fixed so we are not selling them when they can’t be used.

3 Likes

Nothing works. It doesn’t see the camera. When it went down I couldn’t open the app at all. I was forced to delete the cam and then couldn’t flash a new one. Tried 5 cams, purchased a new car and tried that with a few cams and I still get the screen above.

Really it’s the lack of communication on Wyze’s part. I hear nothing from them, no update, nothing. And I have two bricks lying on my floor which one will be returned and the other tossed in the garbage and all I get is we’re looking into it.

Looked into is not fixing the problem. I’m sorry but three weeks is unacceptable and one day is unacceptable when I’m sitting with one they just sold me. Where is the Wyze tech or cust service in this thread or on Discord to give some answers other than “it’s being looked into”.

I appreciate it… Here’s the ticket #3697632. And here’s an example of the frustrating emails I’ve had. One says to be patient and a few days later asking why I haven’t replied. Tomorrow I’ll get another one asking to be patient it’s being looked into and a couple days later I’ll get the one asking if my issue was resolved… it’s an endless circle I’m stuck in. And as you can see this first email is dates 3-6 but that’s already two weeks of my going back and forth with them. They’ve known about this issue at least since 2-23 when I first called and was told I wasn’t the only one. Other than that first phone call, no one answers any questions, it’s almost like automated response.

Hi, have you succeeded in connecting or adding v2 cams back into the Wyze Car app?

I have two cars, and neither has been working for a while. I’ve tried replacing the cam, resetting/flashing the cam, changing the WiFi SSID/entire network, swapping them… nothing works!

Moreover, I’ve destroyed two of them after manual flashes, as they’re not responding.

I’ve noticed that the cams are visible in the Wyze app but cannot be added to Wyzecar; the process gets stuck at the last step when pressing the ‘finish’ button.

Both iOS and Android platforms have the same feedback.

Could anyone kindly assist with any ideas?"

2 Likes

Same issue for three weeks with no apparent fix in sight. Even if you buy a new car and cam it will not work. I was told when ATT had that outage it affected Wyze’s servers and this is the issue. I don’t think they even know where to start because obviously they could have updated the app if that were the issue but it’s not… it’s on Wyze’s end which leave us basically hopeless with non-working cars and there doesn’t appear a thing Wyze is willing to do other than making us wait agonizingly for a fix I do not think is coming. Having worked in the tech field with good friends who are developers and engineers, if it’s not fixed quickly, it’s probably not ever going to be fixed short of a complete overhaul.

1 Like

Yeah. Mine’s been OOS for months. I kind of gave up on it, but would love to get it working again.

1 Like

I’m having a similar problem. Received my Wyze car and v2 white cam a couple days ago. I’ve been trying to set it up ALL day with no luck. I can see the camera fine from my Wyze app on my iphone. But trying to get the camera set up with the Wyze Car app has been unsuccessful. I’ve tried multiple times. Everything seems to go ok until it asks me to name the cam. I’ve tried different names but once I hit enter after typing in the name I get the endless circle for a long time before the wyze car app tells me the setup failed.

Hope Wyze fixes this soon or it’s going back for a refund.

1 Like

I’m having the same exact problem. After I name the cam I get the spinning sticks of death and then it says Operation Failed.

1 Like

Just send it back now. They shouldn’t even have sold it to you,

1 Like

I am sorry this is happening; we are currently working on a fix for this issue.