Wyze car - finally found time to mess with it but nooooooo

I played with the Wyze car for a bit when I first got it but had more important things to do so it went in my closet.

Fast forward…now I am retired :grinning: and have more time. Amazingly the power bank still had a good charge, and the camera had been paired with the Wyze car app previously, so I was good to go. Nope.

The v2 camera didn’t want to join the fun. Even tried doing the setup button again. One time I was able to get to the QR scan but couldn’t get past that.

Now when I press the setup button, instead of hearing the the familiar Wyze voice,
I heard some clicking then nothing. Did Wyze hire a Khoisan? :sunglasses: Is there a different method to setup after the firmware was flashed for the Wyze car?

I trekked to a distant PetSmart location that the web site claimed had some in stock. It lied. :frowning:

Had a thought. I paired the Wyze v2 cam with my phone. Now I tried the iPad and that is what failed. Will get on my phone and see if it works from there. If not, eBay should have some v2s.

Nope. Wants me to add a cam. Took the SD card out with no change.

I’m off to see the eBay, the wonderful bank account drainer

When I had issues with the car v2 I flashed the production version firn are to it, then connected it up, then connected into the car app that way.

1 Like


Yep, just found out I can load the firmware manually on a SD card but I need a PC or Mac.

The PC my wife used for work that hasn’t been used since she retired is sooooo slllloooowww. The temp folder is so big the temp files are spilling out of the hard drive onto the floor. It’s an all in one HP about 3 years old. So now I am reinstalling Windows 10 so I can play with my Wyze car.

The junk SD card reader I bought from Wish doesn’t work. Have an Anker card reader coming tomorrow. Quite a procedure just so I can crash my Wyze car.

Edit after getting the Wyze car going - this thing doesn’t go fast enough to crash. It got stuck in the grass which was cut 2 days ago.

Might be good for fetching a beer but I can get it faster. Much faster.

1 Like

I am not impressed with the Wyze Car. Flashed the v2 firmware for the Wyze Car. Got it working. Changed it to travel mode and went to a parking lot. The USB power bank is showing 4 LEDs so it is fully charged. I lost control after about 100 feet. Had to get closer to gain control.

Live on eBay


Here is a short video showing how it gets stuck in the grass. Had to retrieve it.

I too have found this thing to be a POS, Won’t travel well on deep carpet, can’t climb a short smooth grade and the range is garbage.


My Wyze car and v2 camera sold for $100 on eBay. Mostly broke even.