Wyze Car Wave 3 - not an auspicious start

Ok - got my new “Wave 3” Wyze Car. Assembled - had a black V2 from several months ago I never set up. Got it connected to my home network, rebooted, connected, etc. Then got car app - now this new camera appeared, so had to send it the firmware update for the car.

After rebooting, app shows it’s “there”, but camera constantly flashes yellow, and now it’s boogered for any use at all. Shows in the main Wyze app - but powered off - it isn’t.

What’s the deal? I have a bricked camera that is really brand new? I had to break the seal on it today to get it installed on car.

Next - I really would prefer to use it in places that have NO wifi - so can I just pair it to my hotspot? How is that done? Since the phone isn’t “on” that network - but providing it - I’m not sure if that works or not. Does it?

I’ve recovered the camera by manually flashing it.

Going back into the car app, there’s a message “Wyze Cams set to Rover mode will only work in the Wyze Car app unless manually flashed.”

Ok - what does that mean precisely, and where is the firmware to “manually flash”?

I went through the process again to flash the “Car Cam Mode” firmware from the Car app by selecting the camera and using “Load Car Cam mode” button. I then takes 3-4 minutes to upload the firmware. at about 17% progress - it appears to reboot the camera, and light goes solid yellow. About 30%, I hear “Travel Mode enabled” - light blinks yellow. After waiting minutes - the updating indicator goes to 100%. And then “Update failed” - light still blinking yellow on the cam.


I preordered the Wyze Car and anxiously awaited its arrival. The car came, and my USB SD card reader failed to recognize any SD card when it previously did. Waited another 2 days for a good SD card reader to arrive ftom Amazon. Got the file flashed on the SD card, put it in the v2, and was immediately disappointed. The speed is abysmal, and the range is about 100 feet line of sight outdoors.

Here is a video of my Wyze car driving across the street so you get the idea of how fast it isn’t.

Also, my grass was cut the previous day and the Wyze car got stuck. The Wyze car has very little torque.

Don’t get your hopes up. The battery operated inexpensive RC cars and trucks my sons had when they were children (25 years ago) were faster, more maneuverable, had more range, and cost less.

I thought about taking the control from the Wyze car and adapting it to fit a $29.95 WalMart car but decided to sell it.

On the speed, have you tried sport mode?

1 Like

I was not impressed with the speed nor the range. I linked it to my iPhone and it lost connection about 100 feet away.

It didn’t even have enough torque to go through freshly cut grass.

You say you flashed the V2 - was that with the Cam firmware, and then you went through process again to flash the Car firmware from phone?

If you got Car firmware and flashed that to SD card - where is the download for the Car firmware?

That was over a month ago. To the best of my recollection, I only needed to flash the firmware for the cam.v

I joined the WiFi the car created and controlled it with my iPhone

Alright - I think I’ve figured it out - and it is a MAJOR issue with the Wyze Car.

First - when Wyze says it will connect to 2.4Ghz networks only - IT WILL ONLY CONNECT TO A 2.4GHZ SPECIFIC SSID NAMED NETWORK. Many routers - mine included - combine the 2.4Ghz and 5Ghz name into the same name, and let the device toggle between the two. AND I CAN’T RENAME MY SSID TO SEPARATE THE TWO NETWORK SSID NAMES. I have an Netgear Orbi Mesh Network with one router and two satellites.

There WAS a hack to separate the SSID names on the Orbi - but that has since been removed, and from what some have said, even if they are renamed, Netgear will “combine” the two SSID names into one and the same again - so you’ve lost your separately named SSIDs.

And before anyone says anything - I have about 15 Wyze devices - that are ALSO 2.4GHZ specific - connected to this same combined 2.4/5Ghz SSID name, and have NEVER had an issue setting them up, or using them. Devices of every kind. V1 Cams, V2 Cams Pan Cam V1, Bulbs, plugs, outdoor cams, sensor kits, etc. NOT AN ISSUE. I have also had many other 2.4Ghz devices connect to this same Orbi router with NO issues.

However, the firmware on the Wyze Car will just flounder and die trying to connect to the router with the combined name (again - as far as I’ve seen has NEVER occurred with any other Wyze device) and will fail the “firmware update”. So the car is useless.

I’ve been experimenting, and have some crappy - OLD - WAP that is 2.4Ghz only, The WAP can’t be updated anymore - so it’s insecure, and I get channel issues with neighbors and myself, as I’m not consuming more than one 2.4Ghz Channel with this type of setup. I simply can’t keep this device up.

I also don’t know how a phone hotspot works, unless the phone is specifically 2.4Ghz only. Depending on your device, you may be able to ONLY support 2.4Ghz, or might be able to support both 2.4 and 5Ghz, and some might allow you to support only 2.4Ghz or combined 2.4/5Ghz (depends on your phone, model, and OS version). So trying to set this up for use away from my home might not be possible.

Overall - it appears that Wyze has a major issue with the firmware for the Wyze Car - since it can’t connect to combined 2.4Ghz/5Ghz WAPS where both are using the same SSID. I’m sure there are other older devices that can’t do this either - but I haven’t run into one in years.

Thanks but this old news,it was talked about last year,that’s why when we bought wifi routers for all of our sites,we went with Cisco business class,which let our site technicians set up 2 different SSID

This is “old news”? I’ve searched - and haven’t found anything regarding this specific issue. Not saying it doesn’t exist - but I’ve varied search terms, nothing comes up that indicates this.

I didn’t realize the Wyze Car was for businesses. Wonder if the Meraki or the Ubiquiti APs we have at my office would work? But then - I didn’t buy a Wyze Car to play with at work…

Nope,never said for business, like I said its old from last year

Here is how you make the speed MUCH better


Interesting need to put 2 side by side and race it

Already did that and I put a small snippet in the video. The dead giveaway was the grass. The modified one never got stuck in the grass. Now they are both modified. Best decision ever.

2.4GHz vs 5GHz.

  • I had a DLINK DIR-879: no problems with my 5 cams.
  • I had an Orbi RBR50v2 + satellite: problems every few weeks including the first time my 2.4GHz devices needed to connect. Had to just leave the devices overnight and the next day they finally worked.
  • I have now a Nest Wifi + point: no problems with any of my Wyze devices. The Wyze Car worked up front.

For the Orbi issues, this doesn’t mean that the Wyze Wifi is good or bad. It just means that the wifi router didn’t understand the device’s frequency needs. It felt as if some smartness in the router would try to do band-steering and force devices to a specific band for a while (even if they don’t support that band). Google search for: networkcomputing wifi band-steering vs older devices

Not sure if you read all of my original post, but to start with - the camera works fine on my Orbi system with all of the other Wyze devices (MANY), and had no issues using the CAMERA FIRMWARE. To run the car, you need to replace the firmware with CAR firmware. That car firmware does NOT work with networks that have the 2.4Ghz and 5Ghz with the same name - or MANY routers that do that (once you know what to look for - there are other postings elsewhere regarding this issue). If you can change the SSID on your router - great. If not, I’m not playing “lotto” and spending lots of money trying to find some device that the car firmware does work with, nor am I going to haul out an unsupported device (or buy a cheap device that is basically unsupported the moment you buy it), just to get it to work with the car. Not worth it.

So I got a return authorization and returned the car.