Wyze car setup killing the v2 cam

I got a car and that finally came in the mail this weekend. (Don’t hate, it was luck.) I put the battery on the charge and put the car together, no problems there. I login to the new app and it wants to pair a v2 with the car, I clicked on the cam I brought with me upstairs and it does a firmware update. That takes a few minutes and when I come back it said failed. I mess with it some and remove the cam (which doesn’t seem to work as a regular cam anymore) from my account and try to re-add it. No dice, so I think because it had a bridge in it that something messed up and grab the next v2. Same thing, pair it with the car using the new app and same thing this cam is dead as well.
WTF, now I have neat looking car and two dead v2 cams setting around. Anyone else have that trouble? I am in the beta so not really sure if the firmware was to far ahead and the car firmware isn’t set for that or what might be going on, I don’t have anymore v2s around so now I am going to try and flash one to see if I can even recover it.

Car killed 2 of my V2 also. Not going to try more of my cams as I don’t want more dead cams.

Same issue with me - updated the car firmware to a black V2 cam. Update read 100%, but failed. Then wouldn’t power up. I tried flashing to another firmware with no success.

  • MicroSD card is FAT32
  • I unzipped the firmware and renamed the file to demo.bin
  • Held setup button while powering on and no lights…

You can’t use the beta app to update the firmware for the cams for the car. If you are in beta it flashes a firmware higher than the car can support.

You will need to do a factory reset, download the right firmware & put it on the micro sd card & flash manually to fix your camera now.


How to flash

Firmwares you need the V2 one

1 Like

I gathered as much, I am unhappy because there wasn’t a warning that it would brick the camera. Now I have two dead ones and a car that I can’t use without buying a new v2. A one liner to those that bought a car wouldn’t have hurt anyone and needlessly saved who know how many beta users this trouble.

I don’t think it’s a firmware issue. As I was able to use one of my brand new Cam V2 for 2 days in the Car. My hunch is that the power brick incorrectly outputting wrong voltage to the cam and killing it.

If you read the outputs on power brick, it’s auto voltage output, If the output does not automatically adjust voltage and Amperage, it will definitely kill the Camera. This is why we’re not getting any LED status, cause it is D E A D.

Maybe yours is dead, with no lights.

But the OP never said no lights. Just that his cam no longer seemed to work as a “cam”. That is the issue I am talking about & his may be recoverable.

As for you, the chance of a power brick not outputting right voltage is very low. You could check this with a tester.

It’s more likely something else messed up your cams, like plugging in both cables, only the type-a is used after it’s flashed.

I’ll fix it for you, just send it to me and I’ll definitely probably send it back.

That’s just not right :joy:

Really I think their cams are fine. I’m almost sure the flash makes the cam work like the old “web cam flash”. So the lights no longer work right. It is powered by the bigger type A USB also.

Be worth a try to just attempt the rest & flash by hand, even if the lights are not coming on.

If you are running the Beta version of the app, it may have a newer firmware that gets messed up and “bricks” the v2 Cam. But it’s totally fixable.

We covered this in our video on YouTube.


I’m awaiting delivery of my Wyze car.

Interestingly enough, after reading about all the problems of bricked V2s, I decided to try to flash one of my old V2s to last production firmware … which went fine.

So then, I downloaded and installed the Wyze Car app and was prompted to add a V2 camera.

Now keep in mind, I don’t have my Wyze Car yet.

So I selected the production firmware V2 and the Wyze app immediately started flashing the V2 to the Wyze Car V2 firmware. The upgrade successfully completed.

And I was able to view the V2 via the Wyze car app.

Now all I need is the darn car. I don’t even have any shipping confirmation that one’s been sent. @UserCustomerGwen.

Curiously, I also have the steering controls and all the prompts in the Wyze Car app … sans car.

Which make me wonder … when I get the car, will it just be “plug in my newly installed Car app V2” and be up and running?

Is all the car intelligence and steering controlled in the firmware installed in the Wyze car V2 camera? Or will I have to connect the Wyze car to the internet, if and when it’s shipped? The Wyze Car app didn’t seem to complain that no car was attached.

Just curious. But glad to know how to successfully install the V2 without bricking it.

The car can operate stand-alone from device-to-car, so you can use it on camping trips without the Internet.

The V2 is the brain of the operation, but there is also firmware on the car to respond to what the V2 asks it to do.

So yes, just plug in the V2 and see if the car’s firmware also needs updating.

Thanks. As I said, I don’t have the car yet … with no shipping confirmation.

I’m thinking that until I get the car, I’m going to ask my wife to take my laptop with the Car App V2 attached and run around the house and yard while I try to control her via the app.

It probably won’t work … not because the Wyze Car app and V2 fail … but because my wife will run out and throw it in the trash can. @UserCustomerGwen @WyzeDongsheng


Yes, that’s what that means. You did the hard part. LOL
Now when the car arrives, you can simply unbox it, (assemble the pieces) and plug your Flashed v2 right in and be up and running in no time.

We put a video on our YouTube Page, if you want to see what you’re in for. https://youtu.be/PoVanLQyuAY
But it’s a lot of fun, and I’m sure you’re going to love it when it does arrive.

FYI: I didn’t get confirmation till the day before mine arrived, and my brother’s was 2-days after that, (he got his Saturday, which is when we made the video).

Well, I am editing this post. I had the same problem as the OP. Wyze even admitted my camera was hosed and they would not replace it. (Too old).

Then I realized a small flaw in the directions on flashing the firmware. No, not renaming the file, that is easy.

Here are the directions from the link:
Download a specific version of firmware, For Windows 10: Right-click on the folder and select extract all. For Mac: Just drag and drop the folder, put it on the root directory of your microSD card. For both Mac and Windows, rename the file to demo.bin .

If you do this on Windows 10 with a file called demo_4.9.6.199.bin.zip it creates a folder (in the root) called demo_4.9.6.199.bin and then places the file inside that folder. I renamed that file, but I never moved it out of that folder back to the root. Put demo.bin back in the root folder and…

Flashed the firmware, drove the car. Fun will be had. Such a simple fix. Still not happy about the runaround once Wyze agreed my camera was shot. But happy with the outcome.


Glad you got it working.

I always open the zip file & drag the file out of the archive to where I want it to go.

This was the case, had I not been goofing around late at night I might have gotten that step right on my own. Who knows, either way this worked and moving the renamed file over to the card separately allowed the camera to re-flash and then also pair with the car.

1 Like

A lot of people missed that, so we included it in our YouTube video as well as adding links for where to get the Firmware and directions on how to set it up. But glad you got yours working. Hope you enjoy it.

1 Like

I have two bricked cams. The only v2s I have.
I had the beta version of the app.

The cameras have a solid yellow light. When I attempt the factory reset - nothing happens. Solid yellow light.
When I try manually flashing via a 64gb flash card w/firmware renamed demo.bin, I get nothing - stays solid yellow.

Am I just hosed because I had the beta version? Is this recoverable?

Maybe no.

  1. The as card you are using Is not supported by the cams. Try a 32g or smaller.

  2. maker sure you extract the firmware from the zip file you downloaded, then rename it & copy it to the SD card.

That might fix it for you.