Wyze car setup killing the v2 cam

I’ll have to find an sd card that small and try again.

The file was renamed demo.bin and extracted to the root of the SD card, so maybe it’s just too big of an an sdcard.

I think you are. I had it happen to me too and its stuck in a reboot loop. The internal control IC is literally too hot to touch on one of my cams now.

This car bricked 3 of my cameras. I am now out of V2’s.

Have you tried manually flashing the FW on the camera? I have read that you could flash the firmware on a camera which appears to be bricked and it works fine.

I beta test FW and flashed mine back to a production version and then installed the FW for the car and it worked fine.

I did. I cant even get them to do that now. I loaded the firmware on a 2GB and a 32GB. Changed the file name to demo.bin and then held down the reset button while I plugged the power in. I just get a yellow LED and the shutter for the IR filter flips on and off. Happened on 3 cams now. I just learned that if you use the Beta ap, this can happen. None of the recommended fixes from here(that I have seen so far) and reddit have worked. :frowning:

I use the Beta App, never been a problem for me. When I rolled mine back, I never received any notice that it worked, but I never just got the yellow.

The hardest part was holding down the reset button (as it is difficult to push it hard enough - for me) and plug the power in at the same time. I thought I could just put the card in and press the reset button for a period of time, that didn’t work. :slight_smile: live and learn.

Hope you get this figured out.

1 Like

I’ve reflashed these before a few times(the web cam and rtsp). I’m pretty well versed in this stuff but not an expert. One of them was running Dafang firmware.

I even took one apart to make 100% sure I had the button held properly upon power up. The Ingenic control IC on the back of the mainboard is boiling hot after a minute or 2 now. I hope so too but its not looking good. I ended up buying a few used V2s on Fleabay to try out. Im going to use the non beta app to be safe. That seems to be a common thread from the reddit posts. I am bummed that I now have 3 cams that are basically trash now. I am going to try and copy the bootloader from the ebay cams and see if I can re-load the firmware after that.

1 Like

If it works, that would be a great video for others who have had this issue. Fingers crossed it works out.

Good call. Thanks for the suggestion

1 Like

Just to check & I know it might be stupid questions but…

  1. Are you extracting the .zip file you downloaded, then taking that file & renaming it to demo? You have windows set to show file extensions so it’s not getting named “demo.bin.bin” by mistake right?

  2. Is the SD card formatted FAT32? Try formatting the card in another cam then put the firmware on it then flash the cam.

  3. Just for fun if you have a USB-A to USB-A cable, plug the cam into a PC & see what happens.

  4. For fun try the RTSP firmware to see if it will take.

  5. Do a reset (No SD card in it), then try to flash.

I have done some stupid stuff to my cams & yet to brick one.

Yup to all of it. demo.bin, I even tried the webcam firmware. Multiple SD cards of varying sizes.

The problem is the button no longer responds. I can press that button for an hour and it makes no difference.

I took one cam apart to dump the eeprom to compare to some used v2s I ordered on fleabay and while it’s apart I tried holding the button since I can touch it exactly. No change. The chip on the back gets too hot to touch.

I think it’s got a corrupted bootloader. I’ll update when I know more or when Wyze gets me squared away.

I, too, had a similar experience. Set up car, ported over camera to use car. All works fine. Battery was low, so I unplugged battery and charged it. Plugged battery back in and not camera is DEAD. No blinking yellow LED, nothing.

This is exactly what happened to mine. I think Wyze should start recalling these CARS and fix it, and stArt replacing our broken cameras.

what happens if you plug in the normal power adapter?

I had the orange LED but that was it.

For me it was dead, even with supplied adapter, zero light activity.

Yeah that’s pretty bad. Mine started the firmware update and because the version was different (I use the beta ap) it corrupted the bootloader section of the camera. It would sit there and reboot constantly.

This past weekend I copied the eprom from a working v2 and I actually “fixed” the camera. I say “fixed” because it now has the same Mac address of the donor cam so I can’t run them at the same time.

I’m hoping to find where the mac address is located in the code, so I can really fix it

Yours sounds like a power problem over a firmware problem. I do wonder if the main chip got damaged though in yours.

I did measure the power bank and found the car draws about 400-500 milliamps and almost an amp when you bog down the motors. The voltage stayed pretty even though. Only went up to 5.15v briefly when I stopped a heavy load test.

Did you end up getting the camera replaced? If you already said so, I apologize for being too lazy to scroll up.

Same problem for me. Wyze would not replace the cam due to age. Pretty irritating considering the cam was fine for the first cycle of the supplied battery pack.

Do you need a hand? I kind of figured out how to fix them.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.