Wyze Cam v2 Bricked When Failed to Upload & Install Wyze Car Mating Software

I was SOOOOOOO excited. I pondered about which of my Wyze Cam v2s would be the lucky doner unit for what seemed like at least a minute, and then it finally arrived.

I thought I followed the step by step process as directed in the separate app, but something why catastrophically wrong. I tried to resuscitate the Camera using the techniques we’re all too familiar with, unplug, replug, press configuration button on bottom, press and hold configuration bottom on bottom, press configuration button with greater pressure, gently slap the camera randomly on all sides.

Nothing worked to convince the camera to install the WyzeCar firmware, and nothing to convince the camera to simply return to being a standard WyzeCam v2 sitting on my thinking cabinet staring at my basement back door.

Nothing worked, and now we’ve lost that little fella. When I plug him into power, it’s like he’s in there, but can only blink that small yellow LED in the back.

Any idears how I can either get the WyzeCar firmware to take, or at least get my little loyal camera back doing it’s boring job as it was before?


Manual firmware flash? I had issues with my carcam, flash it back to the production firmware them used the app to switch to the car firmware.

1 Like