Wyze came keeps losing connection

Since I joined the beta program and ran the latest firmware updates my camera has been disconnecting and I have to power cycle way too often to get it to work again. I’ve since then withdrew from the beta program; I know this isn’t much info but can anybody help!

You’ll need to provide much more information in order to get any help.

Which camera? What firmware? Which app version? What error messages? Have you tried moving the camera closer to the wifi?

1 Like

The screenshot I provided is showing on each of my two cameras that I have they are both wyze cam V2, running firmware I have one at my front door and one at my back glass sliding door. The screenshot that has the error message are being displayed on both cameras, as for the Wi-Fi I’ve had them in the same place I’ve had them for the past 2 years and my Wi-Fi router has not been moved as well.

Did this start when you upgraded to beta firmware, and stopped when you went back to normal?

I would post in the thread for that beta update for best visibility.

Yes I’ve experienced this issue before but since I join the beta program and upgraded to that firmware this issue has been more prevalent.

As @IEatBeans asked, have you tried reverting to an earlier firmware using the manual installation method? That should at least help to determine if it is, in fact, the firmware.

1 Like

I am a bit of a rookie to these cameras. Do they use the same power adapter? Is it a Wyze or aftermarket? I have had 2 V3 cameras fighting me with offline issues. One finally quit all together. It was the aftermarket power adapter.

The cameras come with a power adapter from Wyze. Third party adapters work too, as long as they provide enough power.

I was running 2 cameras off of a 4 port adapter. The adapter said it would work with Wyze cameras. (But it was not a Wyze brand) I think it was just a low quality adapter. It should have powered 4 cameras and I had finicky cameras with using 2. Finally 3 ports failed. That is why I was not sure if he was using the factory Wyze adapter or something else.

Thanks for your response, I actually found a video made by Wyze showing how to add firmware manually and I used that to add the firmware version Since I did that and re-added them to the wyze app, they have been stable, I’ll be monitoring them for the rest of the week for any changes.

I’ll keep this in mind as well, Thanks

Thanks I’ll look into this some more

I am not sure if this workaround below will improve the video doorbell ability to stay connected, but it does make it get unstuck and connected. Mine has not lost connection even once yet using this workaround to get connected:
In the meantime while we wait for a fix, here is the workaround that I found and let Wyze know about:
When your LIVE feed gets to “Step3: Getting video data” and gets stuck, press the gear to go to ‘settings’, select ‘Advanced Settings’, select Night Vision ‘On’ and then ‘Off’, then press the ‘<’ key to go back to LIVE feed and it will connect.
It took me a long time to find this workaround. I expect that it will work for everyone having this issue since it seems to unstick it by going thru night vision mode. Sorry, but if you use Night Vision, you will have to turn it back on. But, at least it is a reliable way to temporarily conquer this bug.
Your welcome. I hope it works for you too.