Wyze Cam v3 stopped working. Crackling sound when plugged in. LEDs/IR flicker

Wyze cam v3 suddenly stopped working. It keeps repeating some crackling noise every 10 seconds. I tried unplugging and restarting again, the crackling goes on for about 3 seconds, LEDs/IR are flickering with the crackling sound. Everything goes quiet. back to the crackle every 10s.

Tried flashing new firmware, Doesnt do anything. I think it started failing after updating to the July 13th Firmware.

Any ideas on what i can do?

Have you tried flashing to older v3 firmware? All of my v3 cameras are on and are working fine. There are two newer v3 firmware available, but I will not update until I read positive forum comments. You can find older firmware here.

Welcome to the Wyze User Community Forum @lkc0987! :raising_hand_man:

Before you do anything drastic… swap out the Power Adapter with one that you know works. You can probably use one from a cell phone charger. It only needs to be 5V 1A minimum.

I have had several go bad and what you are describing is exactly how mine reacted.


Yep, sounds exactly like a power issue, either in the power supply or on the internal camera circuit board.

1 Like

Same suggestion - try a different (known good) power source.

1 Like