Wyze Cam v3 SD card issuses

I bought recently 2 wyze cam v3, and unfortunately I am not very happy.
I have a camera setup to save events to a SD card. After a day or two the app shows that SD card is not accessible. When I open it on the PC I can see in some folders multiple files FSCK0000 with different extensions - see attached picture. In another folder the files are saved as .mp4 but they are not playable. I opened them in Hex Editor I can see it is not an mp4 file - see attached 2nd picture.
I had to reformat the SD card to make it usable again.
The other issue is that the file timestamp is not correct - making it impossible to find the file with a date and time you want to view. You have to open each file and view a time embeded in the file.
This make a camera unusable - since I don’t want it to be connected to the internet - that’s the basic security - so the only way to see a recording of the events is when they are recorded on the SD Card.
Since I can only upload 1 file I had to combine 2 pictures in one.

The only thing I agree with you about is the file system naming (Time Stamp) . My dash cam has the correct date and the time the last 3 min file stopped. This is one of my V3 cams and they are all .mp4 files. I’m using a 128 GB Samsung Pro Endurance SD card, formatted as exFAT. This was recorded from the SD playback.

This states the cam is supposed to record .mp4 to the SD even off-line, never tried it and have no reason to.

And that’s what I get when the SD Card gets corrupted. I have a 16GB card formatted as FAT32

I don’t think I am the only one with this issue.

The other thing that you pointed out a reply to the question “Can I use Wyze Cam v3 without WiFi”.
My question is why can’t I use Wyze Cam with WiFi but without internet connection? The app should connect directly to the camera (it knows camera’s IP Address) like many other cameras do. I have old FOSCAM cameras and don’t have a problem using other application to set it up/control it.
Now I have to use 2 different apps to view my cameras.
I tried setting up Wyze camera in TinyCam app, but always get “Authorization Required” pop up, I tried many times to enter user name and password but it always the same.

So it looks like there is no Wyze support!
I can throw my cameras to the bin.
Thanks for nothing.

You can give it to me for free, I’ll use it to record my raccoon visitors coming out their front door every night.

I thought I have solved the problem. When I format the sd card in exFAT it seems to be working fine.
So the Wyze Cam doesn’t support FAT32. Even the smallest card - 16GB - I had to format in exFAT to have it working.
But, then I formatted the card in the Camera through the Wyze app, and after a day it failed again - I noticed that it corrupts both mp4 videos and jpg pictures.
Checking it in the PC, I noticed that the Camera formatted the SD card in FAT32. Why? It seems that it looks at the size of the card and formats it in FAT32 or exFAT depending on the size, not what the card was formatted in.

So conclusion, to get SD card working:

  • Camera doesn’t support FAT32 - it fails after a day or two.
  • Even the smallest SD card SHOULD be formatted in exFAT.
  • If you use the small SD card, don’t use the Wyze app to format the card in the Camera. It will be formatted in FAT32, and will fail!.

Still nobody from Wyze support bothered to respond!

I have 4 cams using 32GB cards all FAT 32, and formatted in the cams numerous times over the last 1.5 years. I have 2 cams using 128GB exFAT cards and they have been formatted numerous times in the cams also. I have one cam with a 64GB card in FAT32 formatted in the cam because I am to lazy to bring it in and format it to ex FAT. I’m new I’ve only been using WYZE cams since October 2020 and never had any SD card fail. Maybe it’s you cards? EDIT: Do 32 GB cards even come in exFAT format???

What cameras do you have V3 or older V2?

I wrote what my experience was. I had two WyzeCam v3 cameras which I bought with 16GB micro SD cards. When the card was formatted in FAT32 it failed in both of them.
I put in one camera 64GB card formatted in exFAT - it has been working for over a week.
I put in the second camera 16GB card formatted in exFAT - the same, has been working for over a week.
After formatting the card in Camera, through the Wyze app, if failed after a day. As I said - Wyze app formatted it in FAT32.
I formatted it again on PC in exFAT and will see how it goes.

They don’t “come” in exFAT format. When you insert it in your PC you can format them in FAT32 or exFAT. You can read on the internet about differences between FAT32 as exFAT, if you want - exFAT was designed as a successor to FAT32, it removed some of the limitations of FAT32.
Maybe if fails, because of speed of writing data in FAT32 is slower than in exFAT?

So my conclusions were based on my checking/experience.

I have three V3 cams and 4 WCO cams. They all used SD cards formatted in FAT32 for over a year. I started using exFat earlier this year about March 2022 after WYZE said it was supported and worked in the 64GB and above cards. All the WCO cams are still using Samsung 32GB cards FAT32, One V3 is using a 64GB card in FAT 32 currently, soon to be formatted to exFAT. The others are 128GB Samsung High Endurance cards in the V3’s in exFAT. I know some users here have formatted 256GB cards formatted in FAT32 that have worked. Maybe you should use this to format your cards works great: