Corrupted Event Videos

I’ve got my new Wyze recording Events, and sometimes the Events videos don’t download. Basically I get a screen grab, but when I press play, nothing plays. Tried sharing to Dropbox, and I get an MP4 that neither QuickTime Player nor VLC can read. Any ideas? Fixes?

Hello @JFree, what kind of microSD card are you using in the camera?

1 Like

@mixonepa that’s my question ( or at least it seems lately) :sunglasses::joy::rofl:

it seems like SD cards are a common culprit to most issues lately

1 Like

“SanDisk Ultra 32GB microSDHC UHS-I” Specifically

thank you for that information, have you tried to power cycle the camera then reformat the card as new?

Instructions On How To Power Cycle Camera Link

You all are confusing me. Are we talking about Event clips or SD card recordings?


i think he is talking about event clips on the sd card.

If that’s the case, then he’s confusing where to look for SD card recordings vs event cloud clips. Here’s some info that may help:

The 12-second cloud stored clips and the SD card storage are separate and independent. They are set up and viewed in different areas of the app.

For the SD card storage, go to the camera settings, then Advanced Settings > Local Storage. That is where you set the SD card to record continuously or event-only (1 minute segments).

To view the SD card recordings, don’t tap the Events tab in the app. That is only for the cloud clips. Instead, tap the View Playback button on the live stream view. How you’ll see a timeline under thevideo frame so you can go back in time. You can also remove the card from the camera and view or download the 1-minute video files on a computer.

Here are some help pages from the Support site:

I’m talking about the 12 second events that show up in the app and can be downloaded (presumably locally to the phone). They “download” and become available in the app, but when I click “play”, they don’t play. I just have a single screen grab. I have found the files on the phone’s storage, and the same issue occurs when I try opening them outside of the Wyze app. Example:

Sounds like possibly a bad camera. You can try


Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, I suggest you file a support request including the log files for more help. You might want to go ahead and submit your ticket now as there is somewhat of a backlog. If you end up getting the issue resolved before support contacts you, then you can always let them know that it’s already resolved.

1 Like