Wyze Cam v3- Remove Constant Siren

My cam has been working aok, pointed in the living room. One day I decided to check out features and turned on siren for testing. i thought I turned it off. Apparently I didn’t as now it goes off all the time whether there’s motion or not. It just goes off. I even disabled the default rule about motion and siren. Where do I find the option to turn this off?

Welcome to the Wyze User Community Forum @JayInka! :raising_hand_man:

The only way the Siren should be coming on with motion is thru a Rule. Double check all your rules and be sure to delete all the rules that activate the Siren on Motion or Smart AI detection.

You may be able to find which Rule is doing this by looking at your Rules History right after it happens.

1 Like

Thank you. I was pulling my hair out trying to figure out how to turn off the siren. The RULE is the key. Somehow the RULE got turned on and was going off with detection. Deleted rule and all is good. This needs to be put in the FAQ section of the site.