Wyze Cam v3, Pan v2, and v3 Pro Firmware Beta Test - 6/29/2023

Welcome to the Wyze User Community Forum @Silentz0r! :raising_hand_man:

I am running V3 firmware streaming to Google Home App Public Preview Beta without issues.

Good for you but mine just refuse to work.

I have found that the Google Home App is woefully inadequate for streaming multiple cams and is hideously slow at loading single cam live feeds. It has always been that way.

I attribute this to deficiencies in the Google Home App, not to the Wyze Cam V3, Pan V2, or V3 Pro Beta Firmware to which feedback and posts in this thread are dedicated. Perhaps feedback in a Google Home forum or Google Home topic would be more appropriate.

In keeping on topic, I am unable to replicate any issues in Beta testing the V3 or V3 Pro Beta firmware as it pertains to the Google Home App Live Streaming compatibility.

It is when there’s literally a beta firmware trying to fix that issue and people still saying it doesn’t work.
Live feed is actually fast, 3secs to load and 300ms of delay give or take, thank you for trying to help.

I am using the beta App and FW on my devices. I have tested Google Home on my Android Phone, Pixel Tablet and the Google Nest Device as well. All cameras load and stream. I don’t stream them all at once, but did set up 3 as my favorites (front of my house) which consist of V3Pro’s and a Flodd Light Pro (FLP) The first 2 in the image below are the V3Pro’s and the third is the FLP.

I have successfully streamed the following cameras: V3, V3Pro, Pan Cam v3, Cam OG, and Flood Light pro

1 Like

Having significant issues with group streaming on device groups. In this case this group of 10 cameras contains 8 V3 Pro’s and 2 OG Telephoto’s. I will have the streams up on web view and they are streaming normally but in the device group on the iOS app it shows as “Device Offline.” Tapping into the camera it will load the stream and play, once I exit to the device group again it shows “device offline.”

V3 Pro Log ID: 1103789
App Log: 1103799
V3 Pro Firmware:
iOS 17 Dev Beta #3 (happened before these versions for me)


@WyzeJasonJ, I didn’t even realize this had reappeared having been solved in the past.

Wyze Cam v3 Beta Version:

Tested on several V3 running Beta FW and found no such bug. All video is playing the first minute of every hour as it should.

1 Like

Confirmed on several of my V3 cameras with Playback just fine for the first minute of the hour…


I am experiencing no AI motion video recordings on one of my cam v3s. The camera is not recording any AI detected motion. This started yesterday (7/8/23) at 11:52am. This is right around the time I added my second cam v3 to my home. I have other Wyze cams but this is the first time I am adding a duplicate model to my home. The 1st camera (labeled as Front Yard) will still record sound triggered events and regular motion events but no AI motion events. At the time I did not change any of the setting for the camera which is why I am finding this so odd. I have the 2nd v3 cam (labeled as Front Yard 2) in the adjacent window looking at almost the exact same area as the first camera. The second camera is functioning normally. I did not have the second camera on the beta firmware until later in the day. I have restarted the this first camera (Front Yard) inside the app twice and I have done a full power cycle and left the camera unplugged for a few minutes. I have increased the detection sensitivity to 100 and still no AI motion events. The only thing I can think of to solve this is to downgrade firmware in hopes that it corrects the issue, but I wanted to post here in the forum first.

The submitted log id is: 1105596

Can you also provide the event Video showing the missing AI events? Asking as I know Wyze will ask for it so they can run it through their AI process as well.

1 Like

I apologize I may not have been clear. I have no video events from this camera after 12pm ish yesterday. It’s not that the video is missing the ai tag it’s that there is no video at all. I currently have the camera set to only record ai events. If you look at my attached screenshot, anytime that Front Yard 2 records a video, Front Yard should be recording as well because they are looking at the same area. I have attached a picture of the camera placements. The camera on top of the window is Front Yard.

Edit: when set to all motion events the AI tags are properly applied.

My apologies. I am a Volunteer community member, but will see if I can get some eyes on this for you.

Thanks for the clarity.

Interesting about setting the All motion and not receiving tags. I have mine recording all Motion Events and also selected a few AI Settings. Then in the Notification, I set to notify only on AI. This allows all events getting recorded, events being labeled with the AI I select, and then only being notified of the AI items I want.

Here are my settings:

Notice how I have All Motion Events Selected. But I also went to the Smart Detections option so that you can get AI Tags based on what you would like.

Main Page of Event Recording

Smart Detections Page found within Event Recording

Device Notifications

Notice how have Other Motion Events not selected. This will then provide notifications only on Selected AI events.


Thank you! I was mistaken earlier about the all motion events not receiving the ai tag. The 2 videos I based that assumption off of most likely did not provide the ai with event data to recognize the events (a quick motion of a face to see if it would record).

Now that I have set the settings to record all motion events it seems to be functioning properly with AI tags included. Odd that the AI only motion events setting won’t work, but I appreciate the help and getting everything functional again!


Yea, that is what I experience as well. I will reach out to Wyze to see if this is a bug or intended.

Seems reasonable that if you pick AI then it should record. but all motion may be needed in order for it to start the process.


Wyze Cam v3 Beta Version:

Status Light Behavior

The status light on the V3 running this Beta FW is not confirming to the published parameters in Understanding your Wyze Cam v3 Status Light

Like the other Wyze Cams, the V3 Status Light should only be turning solid red when the Live Stream is being viewed or the cam is uploading a Motion Event video to the cloud.

With all Event Recording disabled, there should be no solid red light unless it is being Live Streamed. The light should remain blue with active motion in the FOV. It does not. Even with all Event Recording disabled, the status light turns red with active motion in the FOV.

1 Like

Good luck on this one, they just seem to be ignoring me on this. I want an acknowledgement that they have broke it and are working on a fix. I and at least one other has posted on this several times, and no real reply yet.

As Beta Testers, all we can do is test, report back the results, and wait for the next Beta round or Production Release to see if it was addressed.

There have been acknowledgements of other issues, confirmations that they have replicated it, and that they are working on a fix or even “the fix is coming in the next release” here, just not this time.

And paying for the products, and participating in the beta process, shouldn’t make us feel like second class citizens as we are not only paying for all the products, we are working for free too.

So all they could do is at least say they are aware, agree that it is not right, and confirm they are working on a fix.

It has been broken for several beta releases now…

Wyze Cam v3 Pro Beta Version:

While viewing the SD Playback on Android 11, both current Production App and RC Beta App, if I switch to another app and then return to the Wyze App some time later, the V3Pro SD Playback UI will reload, however the video that is playing is Live Stream. Scrolling thru the SD Playback timeline does not load SD Playback Video. The video continues to play livestream regardless of the time selected.

Cam Log 1126617
App Log 1126619

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.