Fix-It Friday 6/2/2023

My v2 cams with the single-stretchy-box instead of grid-of-small-boxes detection zone tell me they’re disappointed. They didn’t know Wyze was in the plumbing biz. :cloud_with_rain: :bird:

I thought that got fixed?

2 Likes

Hey Jason

Me, too! :slight_smile: Only @angus.black and I reporting it so far and prompted specifically by this:

1 Like

Can you get me a log from one of the cameras that are doing this and the version number of the app you are on.

4 Likes

Android app v2.42.5(294)
Log# 1079760

Thanks!

1 Like

Android app v2.42.5(294)
Log# 1081442

I put WyzeJasonJ as the Agent.

1 Like

Bro! We’re helping!   :grin:

1 Like

Sure. :slight_smile:

Same issue here .

Hello, hello!

We’re back again with more Fix-It Friday updates! Let’s get started.

:calendar: Reddit - The current day will not show in the Events tab until the iOS app is restarted :calendar:

We’ve gone through the existing logs but aren’t able to identify why this is still happening to some folks. More logs would help! If this is happening to you, please send in an app log using this process:

Recreate the issue. Then in the Wyze app, go to Account > Wyze Support > Submit a Log. Select your device from the dropdown menu. Then fill in the description box with the date, time, and time zone of the most recent time you noticed this issue and a description of what’s happening. Make sure the Send Logs option is selected and then submit your log. When you have the log number, please post it with a tag for me so I can get it to the right folks.

:see_no_evil: Reddit - Camera feeds in iOS will not stream until the app has been force closed :see_no_evil:

We’re hoping that this is related to an issue we’re working on in the 2.43 app but want to make sure. If you experience this, could you please post a screen recording of this problem and a log? Here are the log instructions:

Recreate the issue. Then in the Wyze app, go to Account > Wyze Support > Submit a Log. Select your device from the dropdown menu. Then fill in the description box with the date, time, and time zone of the most recent time you noticed this issue and a description of what’s happening. Make sure the Send Logs option is selected and then submit your log. When you have the log number, please post it here as a reply to me so I can get it to the right folks.

:balance_scale: Core - Wyze Scale S does not download saved data unless the app is open to the scale section :balance_scale:

We expect this problem to be fixed in the 2.43 app. Beta testers, please check the upcoming release candidate to make sure it works as expected!

:cloud_with_rain: Forum - Wyze Sprinkler Controller schedule skipping days :cloud_with_rain:

We’re struggling to find a central cause for this issue. The logs are looking normal for both firmware and the cloud side. For now, we will offer replacements for your sprinkler controller while we work to figure out this problem. If you receive a replacement, please stay on the 1.0.1 firmware that it comes with until we resolve this issue.

- Let’s Take a Look at Some Previous Submissions -

:x: Core - Error 3001 is happening on cameras such as Wyze Cam v2 :x:

The development has begun! We expect it to take about 2 weeks before the build is ready for QA testing. We’ll keep you posted about when it’s ready for beta testing!

:face_with_monocle: Core - Cameras appear offline in the app, though they are online and viewable :face_with_monocle:

We are beginning QA testing on a build that has optimization to address this issue. Hopefully it will head to beta soon!

:black_joker: Core - Playback stutters when selected for the first few seconds of Playback from the microSD card :black_joker:

We are in QA testing for firmware that improves this for Wyze Cam v3 and Wyze Cam Pan v2. We’re aiming for this to go to beta soon!

:crescent_moon: Forum - Wyze Cam v3 microSD card Playback is skipping the first minute of every hour (excluding midnight) :crescent_moon:

This fix is also going through QA testing! We’re hoping for a beta in the near future.

:frowning_face: Forum - When Wyze Cam v3s are in a group some of them will fail to load live feeds and return an Error Code 90 :frowning_face:

We’re still looking for logs (and thank you to the people who have sent some in!). We know that this is an involved process but they really help! We’ll be building specific metrics to monitor this but could use your assistance. Could you please send those in along with your camera’s MAC address (you can find this in Camera Settings > Device Info) and the timestamp for when the camera went offline? Here are the log instructions:

When the device shows offline, please take out the microSD card and wait a second before re-inserting the card (or inserting a new microSD card). The camera will then make two “ding” sounds usually within 30 seconds.

On your microSD card, there will be a root or log folder with the device log that you can access with a computer. The files are named as xxxxx_log.txt. If there are multiple logs, select the most recent log file.

When you have the log, please email it along with a description of the issue and the date, time, and time zone that it occurred to:

microsdcardlogs@wyze.com

:house: Reddit - Wyze Cam Pan v3 does not return to set home position :house:

Test results for future device performance are looking better but the drift is still visible to the naked eye. Our game plan now is to implement the new strategy to the production line, collect more data points about the hardware deviation that is leading to drifting, and then release a new firmware that will adjust to improve the performance of the existing devices. We know that this has taken a while and we appreciate your patience.

:astonished: Core - Wyze Cam Pan v3 detection zones not working :astonished:

Please read the above update! We’ll be removing this one from our update list next week to stop doing double updates for the same root cause.

- Updates For Dormant Topics -

:mantelpiece_clock: Wyze Sense Hub Events not showing the correct time :mantelpiece_clock:

We have released firmware 4.32.13.673 to the public! Please give it a try and let us know if it fixed the time sync issue.

Thank you for your time! Have a wonderful weekend. We’ll see you next week with more updates!

5 Likes

Detection Zones are virtually useless on the Pan Cam V3

For instance, when I block out my flag, which is to the right most waypoint, that blocked out area carries over the other three waypoints.

Each waypoint should have its own detection zone

Question…This earlier post indicated that the first minute skip was already resolved with a beta firmware that was already launched:

But then the last couple of weeks we are told the beta fix for this will come in the near future?

Didn’t it already launch to beta, according to the previous statement? I remember checking this over a month ago and it was working. Is this saying the beta is being delayed now? Just curious why it said it was launched to Beta (which I tested and confirmed as working), then seems to say it’s coming in the future. :thinking:

1 Like

Maybe related:

The 11.4565 beta firmware was halted due to issues. So I believe this fix got pushed into a different version of the firmware and will be released again after the optimization that is being worked on.

4 Likes

Thanks! That makes sense. I was just making sure I wasn’t crazy since it seemed to be a discrepancy I wasn’t aware of. :slight_smile:

Happy holiday weekend, friends! :fireworks:

Next week will be a callout for more Fix-It Friday submissions! Please start thinking about which bugs you’d like updates on. Let’s get rolling with our Fix-It Friday follow-up!

:calendar: Reddit - The current day will not show in the Events tab until the iOS app is restarted :calendar:

We’ve found an issue that affects iPads specifically. A fix is on the way!

:see_no_evil: Reddit - Camera feeds in iOS will not stream until the app has been force closed :see_no_evil:

We’re making more improvements for this in the 2.43 release candidate app. Please give it a try if you’re a beta tester!

:balance_scale: Core - Wyze Scale S does not download saved data unless the app is open to the scale section :balance_scale:

We expect this problem to be fixed in the 2.43 app. Beta testers, please check the upcoming release candidate to make sure it works as expected!

:cloud_with_rain: Forum - Wyze Sprinkler Controller schedule skipping days :cloud_with_rain:

We saw posts that suggest that the issue may be correlated with schedules for more than 3 zones. We’re looking into that from our side.

- Let’s Take a Look at Some Previous Submissions -

:face_with_monocle: Core - Cameras appear offline in the app, though they are online and viewable :face_with_monocle:

This firmware is in beta testing now. Please put it through its paces, testers! Let us know if you run into this issue.

:black_joker: Core - Playback stutters when selected for the first few seconds of Playback from the microSD card :black_joker:

We have started the external beta for this. Please give the firmware a try and let us know how it performs!

:crescent_moon: Forum - Wyze Cam v3 microSD card Playback is skipping the first minute of every hour (excluding midnight) :crescent_moon:

Check on this one in beta! We released the firmware to our beta crew this week and look forward to your feedback.

:x: Core - Error 3001 is happening on cameras such as Wyze Cam v2 :x:

The firmware is ready for QA testing! We’ll let you know how it goes.

:house: Reddit - Wyze Cam Pan v3 does not return to set home position :house:

Test results for future device performance are looking better but the drift is still visible to the naked eye. Our game plan now is to implement the new strategy to the production line (that will take about a month), collect more data points about the hardware deviation that is leading to drifting, and then release a new firmware that will adjust to improve the performance of the existing devices. We know that this has taken a while and we appreciate your patience.

:frowning_face: Forum - When Wyze Cam v3s are in a group some of them will fail to load live feeds and return an Error Code 90 :frowning_face:

We’re still looking for logs (and thank you to the people who have sent some in!). We know that this is an involved process but they really help! We’ll be building specific metrics to monitor this but could use your assistance. Could you please send those in along with your camera’s MAC address (you can find this in Camera Settings > Device Info) and the timestamp for when the camera went offline? Here are the log instructions:

When the device shows offline, please take out the microSD card and wait a second before re-inserting the card (or inserting a new microSD card). The camera will then make two “ding” sounds usually within 30 seconds.

On your microSD card, there will be a root or log folder with the device log that you can access with a computer. The files are named as xxxxx_log.txt. If there are multiple logs, select the most recent log file.

When you have the log, please email it along with a description of the issue and the date, time, and time zone that it occurred to:

microsdcardlogs@wyze.com

Updates For Dormant Topics

:mantelpiece_clock: Wyze Sense Hub Events not showing the correct time :mantelpiece_clock:

We haven’t heard that this issue is still a problem on the current firmware. We’ll be removing this entry from our updates next week.

Thanks for reading! Remember to have bug examples to submit for voting next week. We’ll see you later for more Fix-It Friday!

4 Likes

Has there been or will there be any fix for detection zones, grid vs resizable box?

Hello, hello! :smile:

Welcome to our first July Fix-It Friday! We have a callout for new bug submissions so please make sure you vote this weekend! Let’s check out the updates we have for you today:

:calendar: Reddit - The current day will not show in the Events tab until the iOS app is restarted :calendar:

Please give it a try and let us know how it goes after updating to the 2.43 app! This should now be resolved for iPads. We’ll remove this from the update next week if we don’t hear of problems.

:see_no_evil: Reddit - Camera feeds in iOS will not stream until the app has been force closed :see_no_evil:

The 2.43 app release has gone out to the public! Are you still seeing this issue? If so, please let us know! This will also be removed next week if we don’t hear about issues with the new app.

:balance_scale: Core - Wyze Scale S does not download saved data unless the app is open to the scale section :balance_scale:

We already have some feedback that this is working properly with 2.43! If you’re still having difficulty with it, please let us know. Otherwise, we’ll remove this from the update list next week.

:cloud_with_rain: Forum - Wyze Sprinkler Controller schedule skipping days :cloud_with_rain:

We saw posts that suggest that the issue may be correlated with schedules for more than 3 zones. We’re looking into that from our side.

- Let’s Take a Look at Some Previous Submissions -

:face_with_monocle: Core - Cameras appear offline in the app, though they are online and viewable :face_with_monocle:

This firmware is in beta testing now. Please put it through its paces, testers! Let us know if you run into this issue.

:black_joker: Core - Playback stutters when selected for the first few seconds of Playback from the microSD card :black_joker:

We have started the external beta for this. Please give the firmware a try and let us know how it performs!

:crescent_moon: Forum - Wyze Cam v3 microSD card Playback is skipping the first minute of every hour (excluding midnight) :crescent_moon:

Check on this one in beta! We released the firmware to our beta crew this week and look forward to your feedback.

:x: Core - Error 3001 is happening on cameras such as Wyze Cam v2 :x:

The firmware is waiting for QA testing! We’ll let you know how it goes.

:house: Reddit - Wyze Cam Pan v3 does not return to set home position :house:

Test results for future device performance are looking better but the drift is still visible to the naked eye. Our game plan now is to implement the new strategy to the production line (that will take about a month), collect more data points about the hardware deviation that is leading to drifting, and then release a new firmware that will adjust to improve the performance of the existing devices. We know that this has taken a while and we appreciate your patience.

:frowning_face: Forum - When Wyze Cam v3s are in a group some of them will fail to load live feeds and return an Error Code 90 :frowning_face:

We’re still looking for logs (and thank you to the people who have sent some in!). We know that this is an involved process but they really help! We’ll be building specific metrics to monitor this but could use your assistance. Could you please send those in along with your camera’s MAC address (you can find this in Camera Settings > Device Info) and the timestamp for when the camera went offline? Here are the log instructions:

When the device shows offline, please take out the microSD card and wait a second before re-inserting the card (or inserting a new microSD card). The camera will then make two “ding” sounds usually within 30 seconds.

On your microSD card, there will be a root or log folder with the device log that you can access with a computer. The files are named as xxxxx_log.txt. If there are multiple logs, select the most recent log file.

When you have the log, please email it along with a description of the issue and the date, time, and time zone that it occurred to:

microsdcardlogs@wyze.com

Thanks for your time! Remember to vote for July submissions for Fix-It Friday. See you next week!

Here is July’s thread:

3 Likes