Wyze Cam V3 now showing video only in black & white

Hello, I installed 5 V3’s, with SD cards, around the outside of my house a few months ago and everything seemed to be running smoothly. However, about a week, or so, ago, one of the cameras changed from displaying color video to black & white.

In the meantime, all other 4 cams are still displaying color video.

Does this mean that this cam is malfunctioning, or have I accidentally picked a b&w option? Any assistance on this issue would be very much appreciated! :pray:

You may have inadvertently changed the Night Vision Mode. On the problem cam, pull up a live stream view and check this icon/setting. Set it to Off or Auto:

You can also get to the same settings via Wyze app Home > your cam > Settings (gear icon upper right) > Advanced Settings > Night Vision Mode:

8 Likes

The cam is in b\w because it is in IR Night Vision mode.

Check to see that you have not set it to IR Night Vision On all the time.

Easiest way to see what mode it is in is the green moon in the top right. This can be toggled by pressing it:

Alternatively, you can check in the advanced settings:

EDIT: If you have the cam in a low light area on Auto, It may stay in Night Vision b\w for much longer than your other cams. As with the screenshot I posted above, that cam is still in b\w Night Vision while all my others are color. If I turn on my garage lights it will switch to color.

4 Likes

Seapup and SlabSlayer . . . thank you, Thank You, THANK YOU! You were right . . . I must’ve set that cam to IR night vision mode. Your solution seems so simple, but I don’t know if I would’ve figured it out. So, again, thank you for your kind assistance with this one! :pray:

5 Likes

No problem and glad it was a simple fix! :+1:

2 Likes

Yes, that happens with some of mine because I have them inside my chicken coops and when the lighting is lower it’ll stay in b/w for much longer.

2 Likes

My v3 switched itself to Night Vision this evening. I don’t mess with those options. I always leave it OFF because I prefer color mode at night. But for some reason my porch Wyze bulb did not turn on at dusk as it usually does and when that caught my attention I looked at the monitor and saw the video was grayscale. I checked my app settings and lo and behold it was somehow set to Night Vision. I have absolutely NO IDEA how it happened. I 100% assure you I didn’t change it. And I have not made any updates to anything. Wyze Gremlins again I guess.

It’s pretty easy to select night vision by accident by going for landscape mode when in live view. :slightly_smiling_face:

3 Likes

I’m w\ @Newshound on that. The toggler is convenient, but the position is prone to getting fat fingered without realizing it. The icon isn’t a bright enough color to pop out as a change and tired eyes can’t read the text anyway. Without a confirmation popup, I never know when I accidentally hit it because all three states look the same.

I believe the button should should change colors green\yellow\red reflecting the setting. Auto should be two icons w\ two color text that say “Auto On” in green and “Auto Off” in black to reflect the state as well as the setting. Perhaps a #wishlist entry is in my future. We will see how ambitious I get this morning after my coffee.:coffee:

2 Likes

I’ve done the same thing at times too.

1 Like

Didn’t happen, as i stated. No switching to landscape view as the camera stream hadn’t been opened since the night before and it was fine then. This isn’t the first time random settings have been changed by themselves. SD recording was turned off last week, while I was sleeping.

Very odd indeed.

Off the wall question. Probably doesn’t apply… Cams shared with anyone? Anyone else use the app w\ the same login?

I seem to remember that question being asked before and I didn’t think it could be done. Would be good to try on a separate phone. I might just try it myself.
Edit: Well, I couldn’t try it because I couldn’t find the app in the play store, probably because my phone was an older 6.0 version and it requires 7.0 or higher.