Wyze Cam V2 wont revert back from webcam

Hello everyone… I’m having trouble reverting my V2 back to stock functions. The initial flash went perfectly. I had no issues at all with the webcam process. Now though, trying to revert my cam back to Wyze firmware, it’s just blinking blue (the blue and yellow) It’s been about half an hour now… Any tips other than get a new cam, which I already did xD

From a cold boot it’s supposed to look for new firmware on the SD card. Is that what you’re doing?

I’m not sure. Can you explain what a cold boot is?

Unplugging it from the power supply, waiting 10 seconds, and plugging it in again (with the SD card installed).

To load firmware from the SD card be sure you are also holding down the setup button when you power the cam

1 Like

Then yes. I’m doing that.

When you name the firmware file, make sure you’re not adding “.bin” to the file name. When you plug in the camera, does the LED status light keep flashing yellow and blue? Can you try removing the micro SD card and plug it in to see if we can confirm the current firmware version? If you still have no luck, try a factory reset and see if you’re able to re-add it as a new device.

Yeah bro, I’ve done all that. I figured out the problem though… I just did what any logical thinking adult would do in this scenario and took it apart xD

So just to put it out there, this did not occur while using the camera as the manufacturer intended so don't go freaking and what have you. When used for it's intended purpose, the Wyze Cam V2 was impressive to say the least, I had very few problems setting everything up, and even less using it all, I am a very satisfied customer.  Wyze Team, you guys are awesome!    
That being said, this is after I did the webcam firmware flash, tested it out (quite extensively) on a few streaming applications/websites and obviously pushed it passed it's limits. I tried, unsuccessfully, to revert back to the Wyze  Cam firmware a couple of times, went through forums and everything available here as far as troubleshooting and such.  I just said "the heck with it, it's toast. Let's see what's inside"  

So you’re thinking it overheated internally; still not sure why that would be your fault. Also your photo doesn’t show what shape the SD card slot is in…