Wyze Cam V2 Won't Connect

I have 4 Wyze Cams, 3 V1 and 1 V2. Up until a couple weeks ago all of them worked fine. Then the V2 quit responding. I have reset, went through the connection again and it won’t connect to the WIFI.

I get ‘Ready to Connect’, I get 'QR Code Scanned". Then it says connecting and after about a minute or so it says connection failure. I have done this several times. I made sure it was the correct wifi network and password. Made sure it was WPA/WPA2. I rebooted my router. All of this several times. No luck.

Any ideas on what else I can try?

On your phone temporarily disable mobile data and make sure your mobile phones Wi-Fi connection is the 2.4 GHz Network.

Didn’t work. I even tried a tablet that is wifi only, no mobile data. Still no luck.

If the camera has a micro SD card you might want to try removing the card and then reinstalling the camera. I say this because I once had a V2 camera that was acting hinky and it turned out that the SD card was going bad and confusing the camera.

Yep, tried that already. Didn’t help.

Up until a few weeks ago…

Did you updated firmware? Your wifi router?

Should disable 5 ghz band of your router and try.

You may have to delete device from app and start over again like add new. I know makes me angry as hell but to get working and reset, you need scan pics on devices which so not cool with me. Rescan should always be once when installing cameras, not taking it down again to get service working again. That’s bs. For now on I’m going to save any box that has a scan code

If you have to end up deleting cams, once you install again, skip updating

Nothing has changed on my router. Been in service for about a year. My other 3 cameras still working great. Can’t say for sure on update. Pretty sure it didn’t quit right after an update or I would have noticed that.

I have deleted from app. Did all the resets I could find. It scans the QR code ok,just won’t connect. Don’t have any boxes. Don’t remember having to scan a code on a box, but it was at least a year ago.

Thinking the camera has just failed and nothing will help.

1 Like

Wyze V2s don’t scan any box codes. There’s no reason to keep the box. They scan the QR Code generated by the phone app.

Either wifi chip is gone from heat or device was dropped resulting a disconnected antenna.

Likely to be a wifi chip.

my new cam will not connect to my wifi
i’m using 2.4 on the router and i have my phone attached to 2.4
my network name is one word nothing special
and i’ve tried for hours

1 Like

What brand, model router?

Try turn off 5ghz before connect.

If 2.4ghz only, it is N and can it do 300?

century link router, I have disabled the 5G
it read the qr code then hangs for a while and says can’t find the network
So yu think maybe my 2.4 is faster model and the cam cannot keep up?

1 Like

I agree. Hopefully these are under warranty.

@n2112 – 2.4 GHz is all the cameras can connect to.

K thanks Guys, I will return everything. My friend got me excited about this wyze stuff but it seems not to be all that

1 Like

Sorry for your experience. Never had ad an issue personally, and I have tested 23 cams, a thermostat, a vacuum, a band, bulbs, plugs, etc.

Thanks Newshound, I have one more camera I haven’t tried yet
maybe i should try it as well then I’ll know if its the cameras or the network

New Camera should unlikely to fail.

V2 or V3?