Wyze Cam v2, v3, Pan, and Pan v2 Firmware Released - 3/17/22

I just installed the update because wyze said that without it then the cams wouldn’t work correctly at the end of the month.

Every update mends one thing but breaks something else - I am still putting up with two notifications for each event (non-AI)

1 Like

Thanks for the updates . . .

I sure wish that someone would fix the am/pm indicators on the V3 cam playback. It is on all my V2 cams, but no one ever added it to the V3. Sort of confusing that all cameras don’t look the same.

And what is with the so called “Detection Zone”. This hasn’t worked for ages. I mark out things like bushes or shrubs, tarps, etc that blow around in the wind. And yet I still get motion activation from these bushes. It used to work several updates ago, but it hasn’t worked at all for sometime. :frowning:

I didn’t even want to mention how many SD cards have crapped out after a firmware update to the cameras.

Am I the only one that sees these problems?? :thinking:

I keep getting motion alerts from objects outside my detection zone too. It’s so annoying.

Wyze…stop releasing new features and products, and just fix your broken software!

1 Like

Nope - my detection zones don’t work any more. Another but of firmware that has broken something.

1 Like

After several years of relatively satisfactory use, I’ve finally come to the forum to see if there is any help for the fact that one of my three cameras(CamPanV1) is no longer sending alerts, one (Cam V3) is sending them occasionally, and one(Cam V3) is sending them normally. They all have the latest firmware updates. They all have SD cards installed and all are set for continuous record. Two are located at our winter home in AZ. One inside the garage, and one outside the garage pointing down the driveway. I will sometimes get an alert from the outside one, but when I click on the alert the app will take me to a live view from the camera, with the “view playback” button at the bottom. If I push the button I will see a playback from the SD card, but not at the moment of the event, instead I’ll have to go through several minutes of playback to find it, The event will frequently be a guest at the home pulling in or out of the driveway. I then check the inside garage cameras SD card, and find that it has recorded a vehicle either entering or exiting the garage, but I will not have received any alert notification at all from that camera. Both of those cameras were working properly when we left our AZ home a month ago, but started not working about a week or so after we got home to MN. The CamV3 in MN seems to be working relatively normally. I say relatively because I get event alert, and if I click on them, the Wyze app will open, go to the alert, and play the 12 second recording from the cloud. However neither this alert, nor the occasional alert I get from the one AZ cam will place the little red dot next to the events tab in the app, which was always there before if you opened the app manually rather than clicking on the alert notification. It would be nice if Wyze allowed users to go back to a firmware version that was installed the last time the cameras were all working normally.
I was thinking about uninstalling, and reinstalling the app to see if that would help, but with two cameras in AZ, and us in MN, I’m worried about losing the AZ cameras from the app, and not having them at hand to be able to reinstall them into the app.

Has anyone done a uninstall/reinstall of the app with some cameras being a long distance away??

If the cam is still in the process of recording the clip for which the notification was sent, it will take you to the live view rather than the cloud Event clip.

Also, there is a known bug on the new Android release that does not allow viewing of the playback from the notification view of an event clip.

Also, I have also been experiencing intermittent and sporadic notifications which have been an ongoing issue Wyze is aware of. Follow this link and read thru to my post and Gwendolyn’s request for logs.

Thanks for the review of the previous post addressing the issue. I have CamPlus lite, so only the 12 second cloud recording, which is long since finished before I check to see what the alert was about, so it is no longer recording the event live when I check, but it may be during the 5 minute cool down time. I’ll try to figure out how to review events recorded on the SD card that no alerts were sent for nor 12 second cloud recordings made for, and send them to Wyze for review. Not sure how to get the log number, but maybe it will be apparent when I try to do it.

I wasn’t able to figure out how to send Wyze a video of an event recorded on my SD card that I did not receive an alert for, nor was there a 12 second cloud video found for it under the events tab.
If there is a link to instructions on how to do this, please send me it, as I was unable to find instructions on the Wyze website when doing a search.
Thanks

@dkp891, you are not alone! I have submitted dozens of logs to Wyze! The AI tagging these motion events is currently NOT effective. I am getting about 50% of AI events recorded tagged wrong. Only receiving about 25% of notifications for events. If the cams are tagging 50% incorrectly, it is only logical to assume they are also not tagging 50% of those that should be (incorrect recognition vs no recognition).

Also, if you did update the firmware from this latest update push, or you recently went to CPL, please check ALL your settings including the detection settings, event recording, notification settings, and Smart AI settings for each cam. The updates have been NOTORIOUS for resetting and/or reverting settings to some arbitrary default. Very annoying and frustrating.

So, it sounds like you are good accessing the SD Card playback and recording the “Missed Event” clip.

There are 4 possible causes for no event:

  1. The cam was in a 5 minute cooldown phase and therefore would not activate an event. See if there is another event on that cam within the 5 minutes timestamp before the SD card footage.

  2. The cam’s detection sensitivity was too low and did not activate the event video to the cloud for AI Interrogation, check your settings.

  3. The motion to activate the event was outside of a preset detection zone grid, check your settings.

  4. The motion did activate and get sent to AI Interrogation, but was deemed Non-AI because the AI isn’t toggled on or because the AI did not recognize it. But, in this case there still should be a generic “Motion” event video. Check to make sure the MOTION filter is on in the events tab.

So, to get the log submitted with the clip:

In the Wyze App, go to ACCOUNT>WYZE SUPPORT>SUBMIT LOG

Select the camera that missed the event

Select CAMERA PERFORMANCE

At the top, select the cam (if you have more than 1 of the type of cam you previously selected, all of that type should be in the list)

Type in your description of the problem you are having

In the lower left of the description pane, press the + sign. Then select ALBUM. This will take you to a view of the photos and videos on the phone. At the top, drop down ALL PHOTOS and just select ALL VIDEOS. Then select the video with the dot button in the upper right of that video and press the checkmark. It should then take you back to the log with the video attached.

Make sure the submit log files is checked and press submit.

This will then take you to a screen with the confirmation and the log number. You will also get an email. Write the log number down.

You will need to do this for each cam experiencing issues. But, the log is no good unless you contact Wyze to look at it.

Then, contact customer support thru the chat or phone or email with the same problem description you had. Include: Log #, OS Version, App Version, Cam Type, Firmware Version.

CUSTOMER SUPPORT

(206) 339-9646

or you can chat with an agent or create a ticket on the support site .

email: support@wyze.com

Open for support between 4 am - 6 pm PT Monday through Friday, and 8 am - 4 pm PT Saturday.

OR… if you find a Wyze Team member in the Forums who has posted about the Cam FW Upgrade or AI Upgrade, you can reply to them with the log number and description of the problem:

I have a PanCam v1, but it is only on inside when I am not home, so no events unless someone breaks in. I have 10 CamV3 and a VDBv1 but they are as I described above.

Hope this helps. Keep coming back with progress reports.

2 Likes

Thanks for the detailed instructions SlabSlayer,
I’ll give it a try, and see what happens. If I am able to resolve anything, Ill report the progress back here.

Yesterday I put up a new wyze camera and updated it as right out the box it needed an update. Earlier in the week I put up the other new Version3 camera and have it pointing outside. When I checked it It said it was off line. So I tried to get it online and tried to power cycle it. When that did not happen I tried to reset it numerous time and it would not. It is currently plugged up and the light is red. It will not go back to be reset. Thinking I needed to delete it from my wyze app I did, so there is no way to access it now. I am at a loss as to what to do and I am disappointed that the new cameras are having an issue. What are my next steps? Thank you.

Next step, after fully deleting it from the app, is to unplug it, plug it back in, press and hold the reset button and see if it will try to reinstall. If I remember right, it is supposed to say “ready to connect”. Then add it to the app and scan the QR code. You will have to reassign it to CP or CPL if you have those. If that doesn’t work, you might want to contact support listed above.

1 Like

Ok, testing a move from v2 firmware 4.9.7.1068 to 4.9.8.1002 (latest) on a single cam.

From within latest Wyze Android app 2.29.1.116 installed fine, don’t see any downside so far. (also fine on 2.22.21 , the android 6 last gasp)

/edit

Updated 5 more (one at a time) with no issues and they are performing well within the app. :+1:

/edit

One cam in a group displayed This device is offline instead of the live thumbnail.

The performance of the cams in Live View is robust, both in Groups and individually. Navigation within a group and between cams is crisp. :+1:

/edit

This again, same cam:

One cam in a group displayed This device is offline instead of the live thumbnail.

Remote, so haven’t attempted the power cycle fix, I imagine it will work… :crossed_fingers:

/edit

Fixed it again…

/edit

Broken again - this time directly after an app crash, upon reentering app and cam group.

‘Restart failed’ returned when attempting ‘Restart Camera’ within app settings.

1 Like

Does Not Work if I update v2 firmware through latest app nor do a manual flash of latest firmware 1002.

V2 just crap after update.

I ended up went back to 2.9.5.111
and 7 tries to re add v2 to account.

Wyze guys should fix the v2 firmware.

What is 2.9.5.111?

18 months old firmware.

Ah, 4.9.5.111. :slight_smile:

Yes, 4.9.5.111

Wyze needs to release a new firmware .

I think Wyze try to pack too much in the flash chip. in this 1002.

Your experience makes my nether port pucker a little, like I dodged the seemingly-random update bullet.

At any rate, sympathy, I know it sucks when you’re the one to take the hit.

Well, I tried all different firmware. none really work.
the 111 manage to connect once unpower it is just crap again.

1 Like